Subject: a fixed ipv6 address

From: "skalli yassir" <[email-masked]>
Date: Tue, 6 Mar 2007 20:37:42 +0000

hi
i'm a beginner in the ipv6  protocole and i have a problem  with the ipv6
address
when i give an adress to my interface either with ifconfig or with the file
of configuration
before restarting the interface that's ok but when i restart it,  that  has
no effect;
please can some one give a solution in order to have a fixed ipv6 address(
local link)
:)
thanks

-- 
Scales of success are not easy to be ridden
--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: "skalli yassir" <[email-masked]>
Date: Tue, 6 Mar 2007 23:55:38 +0000

hi,
yes i have this problem just in linux
----that is what i use to assign the address

*ifconfig etho add *3FFE:302:CAFE::2
or i modify the file  (/etc/sysconfig/network) i add the line

 *IPV6_AUTOCONF=yes*

in the file  /etc/sysconfig/network-scripts/ifcfg-*eth0 *i add
 *IPV6INIT=yes*

 *IPV6ADDR=*3FFE:302:CAFE::2**
can you tell me another way to assign a fixed address

best regards;