Subject: Request to Advance: <draft-ietf-ipv6-deprecate-rh0-01.txt>

From: ext ext Bob Hinden <[email-masked]>
Date: Mon, 27 Aug 2007 14:21:24 -0700

Jari & Mark,

On behalf of the IPv6 WG, the chairs request the advancement of

	Title		: Deprecation of Type 0 Routing Headers in IPv6
	Author(s)	: J. Abley, et al.
	Filename	: draft-ietf-ipv6-deprecate-rh0-01.txt
	Pages		: 9
	Date		: 2007-6-28
	
as an Proposed Standard.  This document reflects the consensus of the  
IPv6 WG.  The working group last call completed on July 12, 2007.

After the working group last call was completed, a separate consensus  
call was held on the mailing list.  This confirmed that there was a  
strong consensus to publish this document.  See:

    http://www1.ietf.org/mail-archive/web/ipv6/current/msg08546.html

Regards,
Bob Hinden & Brian Haberman
IPv6 working group chairs

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 29 Aug 2007 18:40:29 +0200

> On behalf of the IPv6 WG, the chairs request the advancement of

That was fast.

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 30 Aug 2007 08:11:07 +1200

>> On behalf of the IPv6 WG, the chairs request the advancement of

Iljitsch, I think it's a fair judgement of the rough consensus
(which is obviously going to stay rough, however long we
continue to discuss).

     Brian