Subject: Experimental status of RFC 4389? ND Proxy

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Mon, 29 Jun 2009 09:19:54 -0400

6man folks,

Does anyone know why RFC 4389 was deemed as Experimental for status as
opposed to say, Standards Track?

Thanks,

Hemant

---

From: Dave Thaler <[email-masked]>
Date: Mon, 29 Jun 2009 14:51:30 +0000

Primarily because it still required work on SEND extensions before the
security story was complete.  The CSI WG was then chartered to do that
work (among other things).

-Dave

From: Hemant Singh (shemant) [mailto:[email-masked]]
Sent: Monday, June 29, 2009 6:20 AM
To: [email-masked]
Cc: Dave Thaler
Subject: Experimental status of RFC 4389? ND Proxy

6man folks,

Does anyone know why RFC 4389 was deemed as Experimental for status as opposed to say, Standards Track?

Thanks,

Hemant