Subject: Request for Agenda Items

From: Brian Haberman <[email-masked]>
Date: Fri, 16 Oct 2009 14:37:10 -0400

WG,
      The chairs are in the process of developing an agenda for our 
meeting in Hiroshima.  If there are topics/drafts you wish to discuss, 
please let the chairs know by Oct 23, 2009.

Regards,
Brian & Bob

---

From: Bob Hinden <[email-masked]>
Date: Thu, 22 Oct 2009 15:10:31 -0700

Reminder.

Bob

Begin forwarded message:

> From: Brian Haberman <[email-masked]>
> Date: October 16, 2009 11:37:10 AM PDT
> To: IPv6 WG Mailing List <[email-masked]>
> Subject: Request for Agenda Items
>
> WG,
> meeting in Hiroshima.  If there are topics/drafts you wish to  
> discuss, please let the chairs know by Oct 23, 2009.
>
> Regards,
> Brian & Bob
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------