Subject: Consensus call for adoption of draft-hui-6man-rpl-option and draft-hui-6man-rpl-routing-header

From: Brian Haberman <[email-masked]>
Date: Mon, 14 Jun 2010 16:17:03 -0400

All,
     This is a consensus call to determine if there is interest in
having 6MAN adopt the two RPL drafts (draft-hui-6man-rpl-option and
draft-hui-6man-rpl-routing-header).  Please state your opinion on the
mailing list by June 25th, 2010.

Regards,
Brian

---

From: "Don Sturek" <[email-masked]>
Date: Mon, 14 Jun 2010 13:54:36 -0700

+1 on adopting the two RPL drafts.

Don

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Brian Haberman
Sent: Monday, June 14, 2010 1:17 PM
To: IPv6 WG Mailing List
Subject: Consensus call for adoption of draft-hui-6man-rpl-option and
draft-hui-6man-rpl-routing-header

All,

Regards,
Brian
--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Vishwas Manral <[email-masked]>
Date: Mon, 14 Jun 2010 14:30:32 -0700

Hi,

I support the drafts too.

Thanks,
Vishwas

---

From: "Manfredi, Albert E" <[email-masked]>
Date: Mon, 14 Jun 2010 17:21:08 -0500

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Brian Haberman

> mailing list by June 25th, 2010.

It would be interesting to see discussion of how ROLL and MANET do or do not overlap in their intended use cases. ROLL seems far less chaotic than MANET, however MANET would ideally be able to subsume the ROLL roles very nicely.

However, given that the use cases of ROLL are outside the scope of the question, then I support the RH4 solution.

Bert

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 15 Jun 2010 07:46:19 +0200

+1 on adopting the two RPL drafts. And starting the work on the 3rd !

Pascal

> Don Sturek
> Sent: Monday, June 14, 2010 10:55 PM
> To: 'Brian Haberman'; 'IPv6 WG Mailing List'
> Subject: RE: Consensus call for adoption of
draft-hui-6man-rpl-optionand

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 15 Jun 2010 10:17:43 +0200

Le 15/06/2010 00:21, Manfredi, Albert E a écrit :
>> -----Original Message----- From: [email-masked]
>> [mailto:[email-masked]] On Behalf Of Brian Haberman
>
>> All, This is a consensus call to determine if there is interest in
>> draft-hui-6man-rpl-routing-header).  Please state your opinion on
>> the mailing list by June 25th, 2010.
>
> It would be interesting to see discussion of how ROLL and MANET do or
> do not overlap in their intended use cases. ROLL seems far less
> chaotic than MANET, however MANET would ideally be able to subsume
> the ROLL roles very nicely.

As a side note, IMHO RoLL activity seems just as chaotic as earlier
MANET activity: many drafts, loss of focus, continuous divergence, much
simulation, too little implementation, disparate terminology, hidden
private discussions, incoherent decisions.  I can see intense activity -
yes.  Chaos?...

On another hand - a big issue with RoLL is still the fact that it uses
no aspect whatsoever from MANET.  They run independently, despite the
obvious similarities.

I will go back and read the 6MAN RPL proposals.

RPL routing headers?  DSR from MANET.

Alex

>
> However, given that the use cases of ROLL are outside the scope of
> the question, then I support the RH4 solution.
>
> Bert
> IETF IPv6 working group mailing list [email-masked] Administrative
> Requests: https://www.ietf.org/mailman/listinfo/ipv6

---

From: Philip Levis <[email-masked]>
Date: Wed, 16 Jun 2010 08:33:50 -0700

> mailing list by June 25th, 2010.

I support adding the two drafts.

Phil

---

From: Tim Winter <[email-masked]>
Date: Wed, 16 Jun 2010 17:35:48 -0400

+ 1

---

From: Tina TSOU <[email-masked]>
Date: Thu, 17 Jun 2010 10:19:46 +0800

+1

B. R.
Tina
http://tinatsou.weebly.com/contact.html
----- Original Message ----- 
From: "Tim Winter" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, June 17, 2010 5:35 AM
Subject: Re: Consensus call for adoption of draft-hui-6man-rpl-option 
anddraft-hui-6man-rpl-routing-header

---

From: Nicolas Déjean <[email-masked]>
Date: Sat, 26 Jun 2010 08:10:43 +0000 (UTC)

I support both drafts.

Nicolas.