Subject: Re: I-D Action:draft-krishnan-6man-header-reserved-bits-00.txt

From: Suresh Krishnan <[email-masked]>
Date: Mon, 1 Nov 2010 13:56:45 -0400

Hi Tina,

On 10-10-29 02:39 PM, Tina Tsou wrote:
>  
> 
>  
> 
> Best Regards,
> 
> Tina TSOU
> 
> http://tinatsou.weebly.com/contact.html
> 
>  
> 
> -----Original Message-----
> 
> From: [email-masked] [mailto:[email-masked]] On Behalf Of 
> Suresh Krishnan
> 
> Sent: Thursday, October 28, 2010 9:01 AM
> 
> To: Rémi Després
> 
> Cc: 6man 6man; George, Wes E IV [NTK]; Guolinag Yang; Yiu Lee; Christian 
> Huitema; Brian Carpenter
> 
> Subject: Re: I-D Action:draft-krishnan-6man-header-reserved-bits-00.txt
> 
>  
> 
> Hi Remi,

<snip>

>  >>> ....
> 
>  >> My point was, if we need to change the nodes at both ends to
> 
>  >> implement a
> 
> new use of the flow label, the backward compatibility argument is moot.
> 
>  >
> 
>  > Right "if we need to change the nodes at both ends", but we don't.
> 
>  
> 
> As I said before, for draft-zhou, we need to.
> 
>  
> 
> [Suresh, thank you for taking time reading draft-zhou. As the author, I 
> don’t see why we need to modify the Flow label at both ends in 
> draft-zhou. Why do you say that? What’s the technical reason? Thanks.]

I said *the nodes* at both ends need to be modified to support the flow 
label scheme. The flow label does not necessarily need to get modified 
at both ends.

Thanks
Suresh

---

From: Tina Tsou <[email-masked]>
Date: Tue, 02 Nov 2010 22:15:00 -0700

Best Regards,
Tina TSOU

-----Original Message-----
From: Suresh Krishnan [mailto:[email-masked]] 
Sent: Monday, November 01, 2010 10:57 AM
To: Tina Tsou
Cc: [email-masked]
Subject: Re: I-D Action:draft-krishnan-6man-header-reserved-bits-00.txt

Hi Tina,

<snip>

I said *the nodes* at both ends need to be modified to support the flow 
label scheme. The flow label does not necessarily need to get modified 
at both ends.
[If these ends mean the two ends of softwire, then it is fine. But from your
previous emails I thought you meant the ends refer to the two ends of the
point-to-point tunnels. If it means the two ends of PPPoE, it is not
correct, because there is no IPv6 packet at that time.
Would you clarify a little bit? Thank you.]

Thanks
Suresh