Subject: Need minute taker and jabber scribe(s)

From: Bob Hinden <[email-masked]>
Date: Tue, 22 Mar 2011 11:32:47 -0700

We are looking for volunteers to take minutes and jabber scribe for the 6man session on Monday morning in Prague.

It a great service to the working group and the IETF!

Thanks,
Bob & Brian

---

From: Bob Hinden <[email-masked]>
Date: Fri, 25 Mar 2011 21:44:32 +0100

We still need a jabber scribe. 

Thanks to Suresh for volunteering to take minutes.

Thanks,
Bob

---

From: Bob Hinden <[email-masked]>
Date: Mon, 28 Mar 2011 08:52:13 +0200

Still looking for a jabber scribe.

Bob