Subject: Re: Introducing draft-6man-addresspartnaming

From: Scott Brim <[email-masked]>
Date: Fri, 8 Apr 2011 19:01:52 -0400

If enough people express support we can make this a BCP,  but whatever is
done here, "the market" will decide on its own. .

[Sent from my Vibrant.]

---

From: Richard Hartmann <[email-masked]>
Date: Sat, 9 Apr 2011 02:10:03 +0200

On Sat, Apr 9, 2011 at 01:01, Scott Brim <[email-masked]> wrote:
> If enough people express support we can make this a BCP

That would be very welcome indeed.

>,  but whatever is

If this poll [1] and the various feedback by operators is a reliable
metric, the market may have decided for hextet, already. And yes, I
should have used Condorcet [2] possibly modified for NotA.

Richard

[1] http://doodle.com/5q9gfvk4qe6zmzc6
[2] http://en.wikipedia.org/wiki/Condorcet_method

---

From: "Manfredi, Albert E" <[email-masked]>
Date: Fri, 8 Apr 2011 19:34:32 -0500

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Richard Hartmann
> Sent: Friday, April 08, 2011 8:10 PM
> To: Scott Brim
> Cc: 6man List
> Subject: Re: Introducing draft-6man-addresspartnaming
> 

I think something is needed, and hextet is probably good-ish.

Anyone considered hexdectet? Easier to say that hexadectet, I think, and far more accurate than hextet!

Quibble? Naw. For one thing, it has negative connotations. Who wants to be quibbling over IPv6 addresses for all time anyway? We have more important things to do? (I think we do?)

Bert