Subject: IETF80 6man Minutes

From: Bob Hinden <[email-masked]>
Date: Wed, 20 Apr 2011 10:04:15 -0700

The minutes for the Prague IETF 6man working group meeting are now online at:

   http://www.ietf.org/proceedings/80/minutes/6man.txt

Many thanks to Suresh Krishnan for excellent minutes!  

Bob and Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 23 Apr 2011 11:34:11 +1200

> Many thanks to Suresh Krishnan for excellent minutes! 

I'd really like to echo that. It's a pleasure to see minutes
that summarise discussions in good English, rather than just
record he said/she said.

Regards
   Brian Carpenter

---

From: Scott Brim <[email-masked]>
Date: Fri, 22 Apr 2011 20:56:54 -0400

> Many thanks to Suresh Krishnan for excellent minutes!

"Scott Brim wanted some form of assurance from the router that the packets
would not be exposed on the Internet."

More accurately, s/router/network/.

The context was that if the network does not let the endpoint do something
about protecting its privacy, then it should take responsibility for doing
so. This feeds into Thomas's comment that follows.

Thanks...  Scott

---

From: Bob Hinden <[email-masked]>
Date: Tue, 26 Apr 2011 09:50:22 -0700

Scott,

Thanks, the minutes have been updated.

Bob

On Apr 22, 2011, at 5:56 PM, Scott Brim wrote:

> "Scott Brim wanted some form of assurance from the router that the packets would not be exposed on the Internet."
> 
> The context was that if the network does not let the endpoint do something about protecting its privacy, then it should take responsibility for doing so. This feeds into Thomas's comment that follows.
> 
> Thanks...  Scott
>