Subject: Adapting draft-hartmann-6man-addresspartnaming as a WG item

From: RJ Atkinson <[email-masked]>
Date: Wed, 18 May 2011 13:31:56 -0400

I regret to say that I find the proposal in this I-D confusing,
likely to increase confusion, and also likely to create avoidable
complexity in other IPv6 WG documents.  I don't believe the
claimed problem described in the draft is an actual problem,
either now or during the past ~15 years of IPv6 work in the IETF.

So I am afraid that I can't support this document in its current
form.  

Yours,

Ran

---

From: Scott Brim <[email-masked]>
Date: Wed, 18 May 2011 14:11:06 -0400

I don't see a lot of consensus on either the urgency or the solution.
Some say whatever they're using now is fine for them.  Others say they
don't like the proposed names.  I think this draft could possibly be
published as an informational suggestion, but we should let the
"problem" ripen for a while longer before pushing convergence on a
universal solution.

---

From: George Michaelson <[email-masked]>
Date: Thu, 19 May 2011 08:50:25 +1000

This document doesn't recognise the reality of how language and names develop.

This area is something which is best left to be 'standardised' after the fact, once the community has already decided what it calls the address/parts.

We are not the 'Academie Franciais' -There is no work for the IETF to do here.

I do not support adoption of this draft, or work in this area at this time.

-G

---

From: "Manfredi, Albert E" <[email-masked]>
Date: Wed, 18 May 2011 19:53:52 -0500

George Michaelson wrote:

> This area is something which is best left to be 'standardised' after
> the fact, once the community has already decided what it calls the
> address/parts.
> 

Spelling of Académie Française aside, I had precisely the same thought when this discussion began. (Although it was fun to hear others make their own suggestions.)

+1

Bert