Subject: Consensus call on adopting: draft-hartmann-6man-addressnaming

From: Brian Haberman <[email-masked]>
Date: Wed, 18 May 2011 13:44:34 -0400

All,
     This starts a 2-week consensus call on adopting:

    Title      : Naming IPv6 address parts
    Author(s)  : L. Donnerhacke, et al.
    Filename   : draft-hartmann-6man-addresspartnaming-01.txt
    Pages      : 8
    Date       : 2011-05-06

as a 6MAN WG document.  Please state your opinion (either for or
against) on making this draft a WG draft either on the mailing list or
to the chairs.  This call will end on May 1, 2011.

Regards,
Brian & Bob

---

From: "George, Wes E [NTK]" <[email-masked]>
Date: Wed, 18 May 2011 18:44:03 +0000

With no disrespect intended to the authors...
I agree that there is no universally accepted name for an IPv6 address part, but IMO IETF and this WG has much larger things to be
concerned with than how to name IPv6 address parts, and adopting a document like this makes it seem like we have nothing better to
do and trivializes the other work that we actually need people to pay attention to. It's fine as an individual submission, it
doesn't need a WG to "help" it along, and there's no clear consensus based on the discussion thus far anyway.

Wes George

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Brian Haberman
Sent: Wednesday, May 18, 2011 1:45 PM
To: IPv6 WG Mailing List
Subject: Consensus call on adopting: draft-hartmann-6man-addressnaming

All,

as a 6MAN WG document.  Please state your opinion (either for or
against) on making this draft a WG draft either on the mailing list or to the chairs.  This call will end on May 1, 2011.

Regards,
Brian & Bob
--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 19 May 2011 10:23:48 +1200

This draft claims to solve a problem that I don't have.

BTW, we already have a name, in the normative ABNF in RFC 3986:

      h16         = 1*4HEXDIG
                  ; 16 bits of address represented in hexadecimal

(In the faulty ABNF of RFC 3261, it was called a hex4.)

Regards
   Brian Carpenter

---

From: Scott Schmit <[email-masked]>
Date: Thu, 19 May 2011 00:14:21 -0400

> to the chairs.  This call will end on May 1, 2011.
                                        ^^^ June?

I do not support adoption of this draft, as I don't believe that it is a
real problem--if it were, we wouldn't need to choose a name for the
parts--we'd already have one.

-- 
Scott Schmit

---

From: Randy Bush <[email-masked]>
Date: Fri, 20 May 2011 15:05:14 +0200

>>     Filename   : draft-hartmann-6man-addresspartnaming-01.txt

to be my usual tactful self, i find this an embarrassment.  it ranks
right up there with a multi-month discussion of a dot in an AS number.

so no, i do not support it.

randy

---

From: Christian Huitema <[email-masked]>
Date: Sun, 22 May 2011 04:03:57 +0000

>   This starts a 2-week consensus call on adopting ...
> draft-hartmann-6man-addresspartnaming-01.txt

I do not support adoption of this document as a work item. There is no pressing problem to solve there. The working group has more urgent work to do than wasting time on this subject, and we really don't need to impose some "name correctness tax" on the authors of future drafts.

-- Christian Huitema

---

From: "Yu Hua bing" <[email-masked]>
Date: Sun, 22 May 2011 19:34:11 +0800

I do not support this draft too.

--------------------------------------------------
From: "Christian Huitema" <[email-masked]>
Sent: Sunday, May 22, 2011 12:03 PM
To: "Brian Haberman" <[email-masked]>; "IPv6 WG Mailing List" 
<[email-masked]>
Subject: RE: Consensus call on adopting: draft-hartmann-6man-addressnaming

>> against) on making this draft a WG draft either on the mailing list or to 
>> the chairs.  This call will end on May 1, 2011.
>
> I do not support adoption of this document as a work item. There is no 
> pressing problem to solve there. The working group has more urgent work to 
> do than wasting time on this subject, and we really don't need to impose 
> some "name correctness tax" on the authors of future drafts.
>
> -- Christian Huitema
>
>