Subject: Request To Advance: draft-ietf-6man-flow-3697bis-04.txt

From: Brian Haberman <[email-masked]>
Date: Mon, 06 Jun 2011 10:37:48 -0400

Jari & Ralph,
     On behalf of the 6MAN Working Group, the chairs request the
advancement of:

     Title     : IPv6 Flow Label Specification
     Author(s) : Shane Amante
                 Brian Carpenter
                 Sheng Jiang
                 Jarno Rajahalme
     Filename  : draft-ietf-6man-flow-3697bis-04.txt
     Pages     : 15
     Date      : 2011-05-12

as a Proposed Standard.  The Working Group Last Call ended on April 1,
2011 and this version addresses all comments/issues raised.

Regards,
Brian Haberman & Bob Hinden

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 07 Jun 2011 11:46:46 +1200

For the AD's information - the suggested hash algorithm in
Appendix A definitely needs to be revised. It isn't normative
so it can be taken care of a little later, along with any AD comments.

Regards
   Brian Carpenter

On 2011-06-07 02:37, Brian Haberman wrote:
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>