Subject: Need Jabber Scribe and Minute taker for 6man session

From: Bob Hinden <[email-masked]>
Date: Sun, 24 Jul 2011 13:03:14 -0400

Hi,

The 6man chairs are looking for volunteers to take minutes and for jabber scribes.  If you are interested please let the chairs know.  It's your opportunity to contribute to the overall quality of the meeting materials.

Thanks,
Bob & Brian

---

From: Bob Hinden <[email-masked]>
Date: Tue, 26 Jul 2011 07:55:45 -0400

We still need volunteers for a meeting taker and jabber scribe.

Bob & Brian