Subject: draft-ietf-6man-flow-ecmp-04 as standards track instead of BCP?

From: Brian E Carpenter <[email-masked]>
Date: Tue, 12 Jul 2011 10:12:34 +1200

Does anyone object to switching this draft from BCP to Standards Track?
(See Pete Resnick's comments below.)

It is on this Thursday's IESG agenda.

   Brian Carpenter

-------- Original Message --------
Subject: Re: Pete Resnick's Discuss on draft-ietf-6man-flow-ecmp-04: (with DISCUSS)
...
> On 2011-07-12 03:09, Pete Resnick wrote:
>> Pete Resnick has entered the following ballot position for
>> draft-ietf-6man-flow-ecmp-04: Discuss

...
>> ----------------------------------------------------------------------
>> DISCUSS:
>> ----------------------------------------------------------------------
>> 
>> Section 3 of this document (the main section) seems like protocol to me. (For example, "Inner packets MUST be encapsulated in an outer IPv6 packet whose source and destination addresses are those of the tunnel end points (TEPs)".) Therefore, I see no reason for this not to be on the Standards Track. It seems like it has interoperability impacts and gives normative implementation guidance.
>>

---

From: Brian Haberman <[email-masked]>
Date: Tue, 12 Jul 2011 08:50:29 -0400

I have no objections with moving it to Standards Track.

Regards,
Brian

On 7/11/11 6:12 PM, Brian E Carpenter wrote:
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------