Subject: FW: New Version Notification for draft-george-6man-3627-historic-00.txt

From: "George, Wes" <[email-masked]>
Date: Mon, 3 Oct 2011 15:22:23 -0400

At IESG's recommendation and with the support of the authors of 3627 and 6164, I put together a quick one-pager making 3627 historic. I think this one can move through quickly, but since the other documents went through 6man, I thought it made sense to ask for WG adoption of this document.

http://tools.ietf.org/html/draft-george-6man-3627-historic-00

Thanks,

Wes George

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, October 03, 2011 3:15 PM
To: George, Wes
Cc: George, Wes
Subject: New Version Notification for draft-george-6man-3627-historic-00.txt

A new version of I-D, draft-george-6man-3627-historic-00.txt has been successfully submitted by Wesley George and posted to the IETF repository.

Filename:        draft-george-6man-3627-historic
Revision:        00
Title:           RFC3627 to Historic status
Creation date:   2011-10-03
WG ID:           Individual Submission
Number of pages: 4

Abstract:
   This document moves RFC3627 to HISTORIC status, as it has been
   superseded by RFC6164.

The IETF Secretariat

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "George, Wes" <[email-masked]>
Date: Mon, 10 Oct 2011 14:51:04 -0400

I've made some minor changes to the abstract at Bob Hinden's recommendation, please review -01.
http://tools.ietf.org/html/draft-george-6man-3627-historic-01

Chairs, can we proceed with calling WG adoption/WGLC? I don't see much need for this to take up agenda time in Taipei, so I'd rather just move it along on the list if possible.

Thanks
Wes

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of George, Wes
Sent: Monday, October 03, 2011 3:22 PM
To: 6man
Subject: FW: New Version Notification for draft-george-6man-3627-historic-00.txt

Thanks,

Wes George

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, October 03, 2011 3:15 PM
To: George, Wes
Cc: George, Wes
Subject: New Version Notification for draft-george-6man-3627-historic-00.txt

Abstract:

The IETF Secretariat

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.
--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------