Subject: I-D Action: draft-ietf-6man-3627-historic-00.txt

From: [email-masked]
Date: Mon, 28 Nov 2011 11:00:30 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the IPv6 Maintenance Working Group of the IETF.

	Title           : RFC3627 to Historic status
	Author(s)       : Wesley George
	Filename        : draft-ietf-6man-3627-historic-00.txt
	Pages           : 4
	Date            : 2011-11-28

   This document moves RFC3627 (Use of /127 Prefix Length Between
   Routers Considered Harmful) to HISTORIC status to reflect the updated
   guidance contained in RFC6164 (Using 127-Bit IPv6 Prefixes on Inter-
   Router Links).  While a standards track document already supersedes
   an informational document and therefore RFC6164 is the appropriate
   guidance to follow when the two documents are in conflict, this links
   the two documents so that it is clearer that the IETF has updated
   guidance on the matter.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-6man-3627-historic-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-6man-3627-historic-00.txt

---

From: "George, Wes" <[email-masked]>
Date: Tue, 29 Nov 2011 09:02:58 -0500

This is simply a name-change to reflect WG adoption. All feedback that I've received was addressed in the revision of draft-george-6man from 00 to 01, so I believe that this document is ready for WGLC. Chairs, if you agree, could you please put forward the formal LC?

http://tools.ietf.org/html/draft-ietf-6man-3627-historic-00

Thanks,

Wes George

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Monday, November 28, 2011 2:01 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-6man-3627-historic-00.txt
>
>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the IPv6 Maintenance Working
> Group of the IETF.
>
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.