Subject: Requests for agenda time

From: Brian Haberman <[email-masked]>
Date: Tue, 03 Jan 2012 10:54:11 -0500

All,
    The scheduling of WG sessions for IETF 83 has begun.  To assist the
chairs in requesting the appropriate amount of time, we are soliciting
requests for agenda time in Paris.  As with agenda requests in the past,
please send the chairs ([email-masked]) the following
information:

1. Topic
2. Presenter
3. Requested amount of time

Regards,
Brian & Bob

---

From: Brian Haberman <[email-masked]>
Date: Mon, 16 Jan 2012 15:24:34 -0500

Just a reminder that the chairs are soliciting requests for agenda time
in Paris.