Subject: Changes in 6man working group

From: Bob Hinden <[email-masked]>
Date: Tue, 14 Feb 2012 16:37:57 -0800

I want to publicly congratulate Brian Haberman for being selected as the new Internet Area Director and thank him for his long service as 6man co-chair.  I am sure he will make an excellent AD and have enjoyed working with him in 6man.  Of course, I also want to thank Jari Arkko for his long and excellant service as our Internet AD.  

Ole Trøan will be the new 6man co-chair.  Ole has considerable experience with IPv6 and the IETF, and will make an excellent 6man co-chair.  I am looking forward to working with him.

The transition plan is to bring Ole in as a third chair now and have Brian step down during the 6man session at the Paris IETF.  This should make for an orderly transition and make it easy for Ole to come up to speed.

Please thank Brian and Jari for their service, and welcome Ole as a new 6man chair.

Bob

---

From: Jari Arkko <[email-masked]>
Date: Wed, 15 Feb 2012 15:58:54 +0200

Thank you for taking on this task, Ole! And thanks & congratulations to you Brian! And good luck :-) I'm very happy to have the two of you in these new tasks.

Jari

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 16 Feb 2012 08:32:15 +1300

Jari, Brian H and Bob have been a great team to work with, and I'm sure that
Brian H, Ole and Bob will be just as great.

Thanks!

   Brian C