Subject: question about draft-gont-6man-oversized-header-chain-00

From: Tassos Chatzithomaoglou <[email-masked]>
Date: Tue, 27 Mar 2012 11:30:05 +0200

i was wondering, is there any actual (from a production network, not 
created on purpose in a lab) sample ipv6 traffic showing an ipv6 header 
comprising of two or more packets?

-- 
Tassos

---

From: Fernando Gont <[email-masked]>
Date: Tue, 27 Mar 2012 15:26:14 +0200

> comprising of two or more packets?

No. That's exactly the point: such traffic does not occur in practice,
but since it is allowed by the specifications, can still be used by
attacker for malicious purposes (that is, evading security controls).

Thanks,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 27 Mar 2012 18:21:32 +0200

+1

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Fernando Gont
> Sent: mardi 27 mars 2012 15:26
> To: Tassos Chatzithomaoglou
> Cc: [email-masked]
> Subject: Re: question about draft-gont-6man-oversized-header-chain-00
> 
> > created on purpose in a lab) sample ipv6 traffic showing an ipv6
> > header comprising of two or more packets?
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------