Subject: Re: 6MAN WG Last Call: <draft-ietf-6man-lineid-04.txt>

From: RJ Atkinson <[email-masked]>
Date: Tue, 17 Apr 2012 13:09:49 -0400

I support publishing this as an Experimental status RFC
on the IETF track.  

My earlier concerns with character set considerations 
are resolved with the current text in Section 7.1 of 
this document.

Yours,

Ran Atkinson

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 17 Apr 2012 14:23:36 -0500

> I support publishing this as an Experimental status RFC

+1

Behcet