Subject: Real world ULA prefix

From: "Manfredi, Albert E" <[email-masked]>
Date: Fri, 6 Apr 2012 16:16:53 -0500

Just obsessing over this:

In the ULA RFC and postings, people always use the fc00:: prefix as an example, it seems. But according to RFC 4193, the 8th bit in the first octet must be set to 1, to indicate "local," at least until someone figures out how to use a non-local ULA scheme.

So in fact, the first octet will always be fd, yes?

Just obsessing on a Good Friday.

Thanks.

Bert

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 07 Apr 2012 08:14:01 +0100

> Just obsessing on a Good Friday.

The ULA prefix is fc00::/7 but indeed all prefixes created under
RFC 4193 are under fd00::/8.

The filtering rule in a border router needs to be on fc00::/7
to include a hypothetical future ULA scheme under fc00::/8.

Quoting prefixes without the prefix length isn't such a good idea.

    Brian