Subject: Re: [6man] Stable privacy addresses (upcoming rev)

From: Fred Baker <[email-masked]>
Date: Tue, 3 Apr 2012 08:37:11 +0100

On Mar 30, 2012, at 9:20 PM, Fernando Gont wrote:

> If the regime controls the local-link, then as far as address-tracking is concerned, you're toast. -- They could sniff the network and log the address->MAC mappings, have RAs require you to do DHCPv6 and then have DHCPv6 assign you a constant address, etc.

If they don't control the link, they can (as I'm told the Netherlands does) require a daily upload of who used what address when.

---

From: Fernando Gont <[email-masked]>
Date: Wed, 04 Apr 2012 16:13:33 +0200

On 04/03/2012 09:37 AM, Fred Baker wrote:
>> If the regime controls the local-link, then as far as
>> address-tracking is concerned, you're toast. -- They could sniff
>> the network and log the address->MAC mappings, have RAs require you
>> to do DHCPv6 and then have DHCPv6 assign you a constant address,
>> etc.
> 
> If they don't control the link, they can (as I'm told the Netherlands
> does) require a daily upload of who used what address when.

Well, if they are able to require that, in practice they still control
the link. :-)

Thanks,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492