Subject: Re: Why one Internet?

From: Bill Jouris <[email-masked]>
Date: Tue, 10 Apr 2012 08:29:47 -0700 (PDT)

Why *not* one Internet?  

If someone wants to create multiple ones (or, more accurately, break the existing one into multiple pieces), it seems incumbent on them to make a solid case for doing so.  That is, to show a specific problem, and a technical case why a drastic architectural change is the *only* effective way to address it.

Bill Jouris
Inside Products, Inc.
www.insidethestack.com
831-659-8360
925-855-9512 (direct)

---

From: Kivuva <[email-masked]>
Date: Tue, 10 Apr 2012 18:29:52 +0300

If we created the two or three Internets, then linked them together by
 physical
network nodes or layer 3 devices, would the multiple Internets revert to
one?

-- 
______________________
Mwendwa Kivuva
For
Business Development
Transworld Computer Channels
twitter.com/lordmwesh
www.transworldAfrica.com  | Fluent in computing
kenya.or.ke | The Kenya we know

---

From: Kivuva <[email-masked]>
Date: Tue, 10 Apr 2012 18:35:37 +0300

10rdmwesh