Subject: 6MAN WG Call for adoption draft-gont-6man-nd-extension-headers-03

From: Ole Trøan <[email-masked]>
Date: Wed, 13 Jun 2012 14:32:18 +0200

All,
     This starts a 2-week consensus call on adopting

     Title     : Security Implications of the Use of IPv6 Extension Headers with IPv6
                 Neighbor Discovery
     Author(s) : F. Gont
     Filename  : draft-gont-6man-nd-extension-headers-03
     Pages     : 13
     Date      : 2012-06-13

as a 6MAN WG document.  Please state your opinion (either for or
against) on making this draft a WG draft either on the mailing list or
to the chairs.  This call will end June 27, 2012.

Regards,
Ole & Bob

---

From: Dave Hart <[email-masked]>
Date: Wed, 13 Jun 2012 18:47:02 +0000

I am in favor of adopting draft-gont-6man-nd-extension-headers-03 as a
6MAN WG document.

Dave Hart

---

From: Dominik Elsbroek <[email-masked]>
Date: Wed, 27 Jun 2012 16:46:08 +0200

I also stongly support to adopt this draft as a WG-document.

Cheers,
Dominik Elsbroek

On Wed, Jun 13, 2012 at 8:47 PM, Dave Hart <[email-masked]> wrote:
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

---

From: Dominik Elsbroek <[email-masked]>
Date: Wed, 27 Jun 2012 16:59:10 +0200

Cheers,
Dominik Elsbroek

---

From: Arturo Servin <[email-masked]>
Date: Wed, 27 Jun 2012 15:11:00 -0300

Support.

/as

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 28 Jun 2012 10:04:22 -0400

Hi Chairs,

> to the chairs.  This call will end June 27, 2012.

I support adoption of this draft.

Thanks
Suresh

---

From: Vishwas Manral <[email-masked]>
Date: Thu, 28 Jun 2012 07:42:10 -0700

+1

-Vishwas

---

From: Bob Hinden <[email-masked]>
Date: Thu, 28 Jun 2012 12:47:20 -0700

All,

Based on the feedback received, the 6man chairs believe there is consensus to adopt draft-gont-6man-nd-extension-headers-03 as a 6MAN working group document.

The author should submit the next revision as an 6MAN document.  

Regards,
Bob Hinden and Ole Troan

---

From: Fernando Gont <[email-masked]>
Date: Fri, 29 Jun 2012 12:57:36 +0200

Hi, Bob,

Thanks so much for your timely e-mail. BTW, any take on the result of
the other poll (draft-gont-6man-oversized-header-chain)? (mine is that
it received similar support... but ymmv)

Thanks!

Best regards,
Fernando

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1