Subject: RE: Last Call: <draft-ietf-6man-lineid-05.txt> (The Line Identification Destination Option) to Experimental RFC

From: RJ Atkinson <[email-masked]>
Date: Wed, 13 Jun 2012 10:23:09 -0400

On 13th June 2012, Mohamed Boucadair wrote, in part:
> 
> Having the warnings in the draft is good but having a pointer 
> to a document including a fair and detailed risk analysis is also 
> valuable and worth to be acknowledged.
> 
> Having that pointer is an "invitation" to people who will deploy 
> this mechanism (I know some of them who are planning to) to assess 
> the validity of the claimed threats (and also to consider the
> alternatives listed in Section 3 of draft-dec-*).  This is
> even encouraged given the intended track:  "experimental". 

(Aside:  s/intended track/intended status/ just above)

Agreed.  The requested addition of the informative reference
is not burdensome and seems entirely justified on technical
grounds.  Please add the informative reference as requested.

The IETF tries to provide full information in RFCs so that
network users/operators can make fully informed decisions
about whether to deploy or enable a particular IETF technology
in a particular network.  Adding this citation helps enable
such network users/operators to locate that additional
document which contains a more detailed discussion of the
operational risks.  In turn, this enables a more fully
informed decision about whether to deploy/enable the LineID
option -- and where/when it might not be appropriate for
a network to deploy/enable the LineID option.

I don't see any valid technical or procedural grounds 
to refuse to add an informative reference.  Please add it.

Yours,

Ran

---

From: Suresh Krishnan <[email-masked]>
Date: Wed, 13 Jun 2012 11:24:41 -0400

Hi Ran/Med,
  I will add the reference and publish a new rev at the end of the last
call period in addition.

Cheers
Suresh