Subject: 6man IETF84 Call for agenda items

From: Ole Trøan <[email-masked]>
Date: Wed, 20 Jun 2012 10:19:27 +0200

As we had in Paris, we have a one 2-hour slot planned for the 6man working group session
in Vancouver. If you have a draft you would like to discuss, please let the chairs/list know.
We will prioritise drafts that are working group items, drafts that have been actively
discussed on the list and other individual submissions in that order.

Please have agenda items to us by 2012-07-13 and also note the following deadlines for IETF84:

2012-07-09 Internet Draft Cut-off for initial document (-00) submission by 17:00 PT (UTC -7)
2012-07-16 Internet Draft final submission cut-off by 17:00 PT (UTC -7)
2012-07-18 (Wednesday): Draft Working Group agendas due by 17:00 PT (UTC -7)

Best regards,
Bob & Ole

---

From: Teemu Savolainen <[email-masked]>
Date: Thu, 21 Jun 2012 17:46:04 +0300

Hi,

I would like to have a slot to present
draft-savolainen-6man-optimal-transmission-window-00.txt (and I would hope
discussion on list - and it seems the email I sent has not appeared - I'll
repost).

Best regards,

Teemu

2012/6/20 Ole Trøan <[email-masked]>

> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>

---

From: Fernando Gont <[email-masked]>
Date: Wed, 27 Jun 2012 13:56:09 +0200

Hi, Ole,

I'd like slots for presenting the following I-Ds:

* draft-gont-6man-slaac-dns-config-issues
(The topic has been discussed on list)

* draft-gont-6man-managing-slaac-policy
(This one was assigned a slot at the Paris IETF, but we ran out of time,
and hence I couldn't present it)

* draft-gont-6man-nd-extension-headers
(Was discussed at the Paris IETF, and 6man is currently being polled
about its adoption)

* draft-gont-6man-oversized-header-chain
(Was discussed at the Paris IETF, and 6man is currently being polled
about its adoption)

* draft-gont-6man-predictable-fragment-id
(Was discused at the Paris IETF, and there seemed to be consensus on
working on this one -- my take is that 6man shoudl probably be polled
about adoption of this document either before or during the next IETF)

P.S.: Please ack.

Thanks!

Best regards,
Fernando

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492