Subject: Status of draft-ietf-6man-lineid

From: Brian Haberman <[email-masked]>
Date: Mon, 09 Jul 2012 20:36:40 -0400

All,
      During the IESG discussion of draft-ietf-6man-lineid, the question 
was raised as to its appropriate status.  The WG decided to advance the 
draft as Experimental since it had documented limitations and was 
targeted to a limited deployment scenario.  Several ADs raised the issue 
that the above reasons do not necessarily make the draft inappropriate 
for Proposed Standard, To quote feedback from one of the ADs (Barry Leiba):

"If the limitations are clearly documented and if that document can be 
used to target implementations correctly, then I think PS is completely 
appropriate.  If experimentation is needed to *determine* the 
limitations, or to determine how to implement the specification to as 
not to interfere with inapplicable situations, then Experimental is best."

In my view, there is a clear understanding of what the limitations of 
this approach are and they can be clearly defined in an applicability 
statement within the draft.  Additionally, we know the deployment 
scenario (N:1 VLAN usage in broadband networks) where this approach will 
be used.

My question is whether there is opposition or support within the 
community to move the document to Proposed Standard as long as there is 
a sufficient applicability statement included in the draft.  Please 
provide feedback to the mailing list (and the cc:'ed ADs) on this 
proposed change.

Regards,
Brian

---

From: t.petch <[email-masked]>
Date: Wed, 18 Jul 2012 09:35:02 +0100

Angels on the head of a pin.

I think that almost all the world is unaware of the different
classifications and so the answer for them is moot.  Yes, I know, a few
official bodies do care but for Internet at large, it will make no
difference.

That said, I care and think that PS is alway preferrable unless there is
a good reason not to, that is, we should keep other categories, such as
Experimental, for those when we really do care and want a strong marker
that we can refer back to afterwards when those who do not appreciate
the difference have stumbled over it.

If in doubt, PS every time.

Tom Petch

----- Original Message -----
From: "Brian Haberman" <[email-masked]>
To: "6man WG" <[email-masked]>; "6man Chairs"
<[email-masked]>; "Barry Leiba" <[email-masked]>;
"Pete Resnick" <[email-masked]>; "Ralph Droms"
<[email-masked]>
Sent: Tuesday, July 10, 2012 1:36 AM
Subject: Status of draft-ietf-6man-lineid

---

From: Bob Hinden <[email-masked]>
Date: Thu, 26 Jul 2012 16:47:38 -0700

Brian,

In the two plus weeks since you sent this, I saw one email in support and none is opposition.  Given the lack of objections to publishing this as a Proposed Standard, I think OK to go forward as a PS.

Bob

On Jul 9, 2012, at 5:36 PM, Brian Haberman wrote:

> All,
>     During the IESG discussion of draft-ietf-6man-lineid, the question was raised as to its appropriate status.  The WG decided to advance the draft as Experimental since it had documented limitations and was targeted to a limited deployment scenario.  Several ADs raised the issue that the above reasons do not necessarily make the draft inappropriate for Proposed Standard, To quote feedback from one of the ADs (Barry Leiba):
> 
> 
> "If the limitations are clearly documented and if that document can be used to target implementations correctly, then I think PS is completely appropriate.  If experimentation is needed to *determine* the limitations, or to determine how to implement the specification to as not to interfere with inapplicable situations, then Experimental is best."
> 
> 
> In my view, there is a clear understanding of what the limitations of this approach are and they can be clearly defined in an applicability statement within the draft.  Additionally, we know the deployment scenario (N:1 VLAN usage in broadband networks) where this approach will be used.
> 
> My question is whether there is opposition or support within the community to move the document to Proposed Standard as long as there is a sufficient applicability statement included in the draft.  Please provide feedback to the mailing list (and the cc:'ed ADs) on this proposed change.
> 
> Regards,
> Brian
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

---

From: Brian Haberman <[email-masked]>
Date: Mon, 30 Jul 2012 15:45:55 -0400

Bob,
      I agree that there is consensus to move this forward as PS.  There 
will be an IETF Last Call for the draft as a PS started after Vancouver.

Regards,
Brian

On 7/26/12 7:47 PM, Bob Hinden wrote:
> Brian,
>
> In the two plus weeks since you sent this, I saw one email in support
> and none is opposition.  Given the lack of objections to publishing
> this as a Proposed Standard, I think OK to go forward as a PS.
>
> Bob
>
>> All, During the IESG discussion of draft-ietf-6man-lineid, the
>> question was raised as to its appropriate status.  The WG decided
>> to advance the draft as Experimental since it had documented
>> limitations and was targeted to a limited deployment scenario.
>> Several ADs raised the issue that the above reasons do not
>> necessarily make the draft inappropriate for Proposed Standard, To
>> quote feedback from one of the ADs (Barry Leiba):
>>
>>
>> "If the limitations are clearly documented and if that document can
>> be used to target implementations correctly, then I think PS is
>> completely appropriate.  If experimentation is needed to
>> *determine* the limitations, or to determine how to implement the
>> specification to as not to interfere with inapplicable situations,
>> then Experimental is best."
>>
>>
>> In my view, there is a clear understanding of what the limitations
>> of this approach are and they can be clearly defined in an
>> applicability statement within the draft.  Additionally, we know
>> the deployment scenario (N:1 VLAN usage in broadband networks)
>> where this approach will be used.
>>
>> community to move the document to Proposed Standard as long as
>> there is a sufficient applicability statement included in the
>> draft.  Please provide feedback to the mailing list (and the cc:'ed
>> ADs) on this proposed change.
>>
>> Regards, Brian
>> [email-masked] Administrative Requests:
>> https://www.ietf.org/mailman/listinfo/ipv6