Subject: about LLAs pros/cons static routing - auto/self-configuration of addresses

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 02 Aug 2012 09:34:41 -0700

About LLAs pros/cons static routing,

There was an aspect that I dont think I heard during the discussion.

When considering the next hop of a static route to be a LLA or a
global/ula, one also wonders whether that address is self-configured
(fe80, MAC) or autoconfigured with help from outside like SLAAC/DHCP.
And knowing that a router would typically not SLAAC for its address then...

A preference would be to avoid autoconfigured addresses and use LLAs as
nexthop of static permanent routes.

Just some thoughts.

Alex

---

From: Arturo Servin <[email-masked]>
Date: Sun, 5 Aug 2012 11:37:40 -0300

I think it was mentioned that LLA may be dependent in the HW address. Of course, you can configure the MAC address to be the same, but then the argument of "no-configuration" in favour of LLA is less significant.
	
	IMHO GUA are less susceptible to change (considering that routers have their addresses manually configured).

Regards,
as

On 2 Aug 2012, at 13:34, Alexandru Petrescu wrote:

> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------