Subject: RS reliability vs frequent RAs

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 01 Aug 2012 09:24:09 -0700

In the past the frequency of sending RAs has been improved reducing 
interval down to milliseconds, with the goal of getting connectivity 
faster, in mobility scenarios.

Would this be enough for these cases?

Alex

---

From: Francis Dupont <[email-masked]>
Date: Wed, 01 Aug 2012 18:36:40 +0200

>  faster, in mobility scenarios.

=> do you mean to misuse RAs as a beacon (:-)? Seriously the issue is
pretty similar to the DHCP one so I believe Suresh's proposal is the
right thing to do (and the room too according to hum's).

Regards

[email-masked]