Subject: I-D Action: draft-ietf-6man-lineid-06.txt

From: [email-masked]
Date: Mon, 13 Aug 2012 23:48:50 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IPv6 Maintenance Working Group of the IETF.

	Title           : The Line Identification Destination Option
	Author(s)       : Suresh Krishnan
                          Alan Kavanagh
                          Balazs Varga
                          Sven Ooghe
                          Erik Nordmark
	Filename        : draft-ietf-6man-lineid-06.txt
	Pages           : 16
	Date            : 2012-08-13

Abstract:
   In Ethernet based aggregation networks, several subscriber premises
   may be logically connected to the same interface of an edge router.
   This document proposes a method for the edge router to identify the
   subscriber premises using the contents of the received Router
   Solicitation messages.  The applicability is limited to broadband
   network deployment scenarios where multiple user ports are mapped to
   the same virtual interface on the edge router.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6man-lineid

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-6man-lineid-06

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-6man-lineid-06

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Tue, 14 Aug 2012 11:08:05 +0200

Dear Suresh,

I checked the new version and see it does not implement what has been agreed here:

http://www.ietf.org/mail-archive/web/ipv6/current/msg15996.html

Is there any particular reason for not adding that change?

Thanks. 

Cheers,
Med 

>-----Message d'origine-----
>De : [email-masked] 
>[mailto:[email-masked]] De la part de 
>[email-masked]
>Envoyé : mardi 14 août 2012 08:49
>À : [email-masked]
>Cc : [email-masked]
>Objet : I-D Action: draft-ietf-6man-lineid-06.txt
>
>
>_______________________________________________
>I-D-Announce mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/i-d-announce
>Internet-Draft directories: http://www.ietf.org/shadow.html
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Suresh Krishnan <[email-masked]>
Date: Tue, 14 Aug 2012 10:59:34 -0400

Hi Med,
  I have another pending change in the Applicability section and I am
waiting for the reviewer to get back on the proposed text. That will
help me put the draft in context. I will have a new rev out by end of today.

Thanks
Suresh