Subject: Document status

From: Ole Trøan <[email-masked]>
Date: Fri, 14 Sep 2012 09:08:30 +0200

all,

fyi: the chairs have just requested the IESG to publish:

  draft-ietf-6man-udpchecksums-04
  draft-ietf-6man-udpzero-06

document status of all our working group documents are available here:
https://datatracker.ietf.org/wg/6man/

upcoming document actions are:
 - WGLC of draft-ietf-6man-addr-select-opt (awaiting new revision)
 - WGLC of draft-ietf-6man-enhanced-dad (awaiting new revision)
 - Advancement of draft-ietf-6man-uri-zoneid-03 to the IESG

Regards,
Ole & Bob

---

From: Fernando Gont <[email-masked]>
Date: Fri, 14 Sep 2012 20:35:51 -0300

Hi, Ole,

>  - Advancement of draft-ietf-6man-uri-zoneid-03 to the IESG

My take is that draft-ietf-6man-nd-extension-headers is ready for WGLC, too.

Thoughts?

Thanks!

Best regards,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492