Subject: 6man IETF85 Call for agenda items

From: Bob Hinden <[email-masked]>
Date: Thu, 4 Oct 2012 13:24:29 -0700

6MAN has a 2 1/2 hour slot allocated for Atlanta:

   6man Session 1 (2:30:00)
   5 November 2012
   Monday, Morning Session I 0900-1130
   Room Name: Salon D

  [Note the date and time might change]

If you have a draft you would like to discuss, please send your request for agenda time to the 6man chairs.  Please include in the request, the title and file name of the draft, the speakers name (and email), and how much time you need.

We will prioritise drafts that are working group items, drafts that have been actively discussed on the list, and other individual submissions in that order.

Please have agenda items to us by 15 October 2012 and also note the following deadlines for IETF85:

  2012-10-15 (Monday): Internet Draft Cut-off for initial document (-00) submission by UTC 24:00
  2012-10-22 (Monday): Internet Draft final submission cut-off by UTC 24:00

Regards,

Bob & Ole

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 24 Oct 2012 14:19:16 -0500

Hi Bob,

I would like to request a slot to present:
my draft on IPv6 RA Options for Multiple Interface Next Hop Routes at
http://tools.ietf.org/html/draft-sarikaya-mif-6man-ra-route-01

and also IPv6 RA Options for Translation Multicast Prefixes at
http://tools.ietf.org/html/draft-sarikaya-softwire-6man-raoptions-00.

Regards,

Behcet

On Thu, Oct 4, 2012 at 3:24 PM, Bob Hinden <[email-masked]> wrote:
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

---

From: Ole Trøan <[email-masked]>
Date: Thu, 25 Oct 2012 09:57:22 +0200

All,

I have posted a draft agenda at:
    http://www.ietf.org/proceedings/85/agenda/agenda-85-6man

If something has been missed, please let the chairs know.

As we are meeting first thing Monday morning, please let the chairs have the slides as soon as possible, no later than Saturday the 3rd of November please.

Best regards,
Ole and Bob

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 25 Oct 2012 14:07:01 +0200

Hello 6man chairs,

If it fits within available space, I would like to request a short slot 
to present Prefix Delegation extensions to ND :

"Prefix Delegation extension to Neighbor Discovery protocol"
draft-kaiser-nd-pd-00
Speaker: Alexandru Petrescu, [email-masked]
5min(?)

For information I copy the list letting know I would like to present if 
possible.

Yours,

Alex

---

From: Ole Trøan <[email-masked]>
Date: Fri, 26 Oct 2012 09:37:57 +0200

Alex,

> If it fits within available space, I would like to request a short slot to present Prefix Delegation extensions to ND :
> 

we do have time on the agenda.
I've put in a 10 minute slot, so if you take 5 minutes presenting there is 5 minutes for discussion as well.

Best regards,
Ole