Subject: IETF85: Move 6man to Tuesday?

From: Ole Trøan <[email-masked]>
Date: Mon, 29 Oct 2012 19:46:51 +0100

All,

there is a suggestion by our AD to move the 6man session from Monday morning to Tuesday morning.
this is to allow Apps people to participate in the discussion on the URI draft.

If anyone has strong objections to moving the session to Tuesday, please let us know.

Best regards,
Ole & Bob

---

From: Tim Chown <[email-masked]>
Date: Mon, 29 Oct 2012 19:55:26 +0000

> If anyone has strong objections to moving the session to Tuesday, please let us know.

That would cause a clash with SDN, which is a very popular session (one of the biggest three room requests).

Tim

---

From: [email-masked]
Date: Tue, 30 Oct 2012 07:38:08 -0000

My thoughts are: This moves to clash with TCPM, where I have a draft and
is a busy meeting for me.

Gorry

> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 30 Oct 2012 07:58:37 +0000

> If anyone has strong objections to moving the session to Tuesday, please let us know.

As Tim noted, the collision with IRTF/SDN is unfortunate, but also, I don't
see how we can deal with this in a 15 minute slot. The point is to discuss
an unknown objection with Apps people who have presumably not followed the
preceding discussion at all.

If we get a written explanation of the objection in advance, we could have
a useful discussion in the time available.

  Brian

---

From: Tim Chown <[email-masked]>
Date: Tue, 30 Oct 2012 11:17:10 +0000

> preceding discussion at all.

Well, it's "unfortunate" in that I'd have to miss 6man, when I have an active draft being presented there. But I also have no idea how many other people are in my boat, or how many apps people want 6man moved.

> a useful discussion in the time available.

That sounds prudent. 

It's not like we have a whole subject area clash here, as would be the case with homenet and 6man, rather we seem to be proposing this significant schedule change that would put two of the biggest WG sessions in the same slot in order to allow people to take part in a 10-minute discussion (assuming it's draft-ietf-appsawg-acct-uri on the APPSAWG agenda)?

Is it possible to schedule of individual items in each WG that people who want to pop to APPSAWG can do so for those 10 minutes?

Tim

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 30 Oct 2012 12:24:25 +0100

On Oct 30, 2012, at 12:17, Tim Chown <[email-masked]> wrote:

> apps people

... that care about URIs and the Web are going to be in HTTPBIS anyway.

Instead, leave 6man where it is and synchronize with the AOB slot of the appsarea meeting on Monday.

Grüße, Carsten

---

From: Ralph Droms <[email-masked]>
Date: Tue, 30 Oct 2012 07:59:28 -0400

>> a useful discussion in the time available.

And preliminary discussion on the 6man mailing list would enable most efficient use of meeting time in Atlanta.

- Ralph

---

From: Bob Hinden <[email-masked]>
Date: Wed, 31 Oct 2012 09:59:13 -0700

The 6MAN session will remain on Monday morning at 9am.

Bob