Subject: Re: Adopting draft-krishnan-6man-resilient-rs

From: Erik Kline <[email-masked]>
Date: Mon, 26 Nov 2012 13:43:17 +0900

Was there discussion of the status of this document in Atlanta, and I
just missed it?

One tweak I think the document might need is just a single-sentence
clarification that this does not modify the start-up randomization for
the first RS, vis. the MAX_RTR_SOLICITATION_DELAY (i.e. start-up
random delay still applies).

I suppose whether or not this officially updates 4861 and/or becomes a
recommended modification to the node requirements doc will need to
wait for implementation feedback from the field.

On 5 October 2012 03:19, Ole Trøan <[email-masked]> wrote:
> all,
>
> this is to confirm the adoption of the draft-krishnan-6man-resilient-rs as a working group document.
> can the authors please resubmit the draft as draft-ietf-6man-resilient-rs.
>
> Best regards,
> Ole & Bob
>
>
>>>
>>>
>>> All,
>>>
>>> There was consensus in the room for adopting this document in Vancouver.
>>> This starts a 1-week call to confirm that consensus on the mailing list
>>>
>>> Title         : Packet loss resiliency for Router Solicitations
>>> Author(s)     : S. Krishnan, D. Anipko, D. Thaler
>>> Filename      : draft-krishnan-6man-resilient-rs-01
>>> Pages         : 5
>>> Date          : 2012-07-16
>>>
>>> as a 6MAN WG document. Please state your opinion if you object to
>>> on making this draft a WG draft either on the mailing list or
>>> to the chairs. This call will end 2012-09-18.
>>>
>>> Best regards,
>>> Bob & Ole
>>>
>>> --------------------------------------------------------------------
>>> IETF IPv6 working group mailing list
>>> [email-masked]
>>> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
>>> --------------------------------------------------------------------
>
>
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 29 Nov 2012 11:50:38 -0500

Hi Erik,

> Was there discussion of the status of this document in Atlanta, and I

You are right. There was no discussion of this at the Atlanta F2F meeting.

> random delay still applies).

Sounds good. Will do.

> wait for implementation feedback from the field.

Personally, I believe this document updates 4861 and if the WG agrees,
we can put in the Updates: tag into the draft. Seeing that ND fixes have
usually been rolled into the node requirements updates, hopefully the
next version (6434bis?) will pick this up.

Thanks
Suresh