Subject: [Editorial Errata Reported] RFC6164 (3422)

From: RFC Errata System <[email-masked]>
Date: Thu, 29 Nov 2012 05:38:24 -0800 (PST)

The following errata report has been submitted for RFC6164,
"Using 127-Bit IPv6 Prefixes on Inter-Router Links".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6164&eid=3422

--------------------------------------
Type: Editorial
Reported by: Benjamin Cama <[email-masked]>

Section: 6

Original Text
-------------
   (b)  Addresses in which the rightmost 64 bits are assigned the
        highest 128 values (i.e., ffff:ffff:ffff:ff7f to ffff:ffff:ffff:
        ffff) SHOULD NOT be used as unicast addresses, to avoid
        colliding with reserved subnet anycast addresses [RFC2526].

Corrected Text
--------------
   (b)  Addresses in which the rightmost 64 bits are assigned the
        highest 128 values (i.e., ffff:ffff:ffff:ff80 to ffff:ffff:ffff:
        ffff) SHOULD NOT be used as unicast addresses, to avoid
        colliding with reserved subnet anycast addresses [RFC2526].

Notes
-----
The highest 128 values start at ffff:ffff:ffff:ff80, not ffff:ffff:ffff:ff7f.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6164 (draft-ietf-6man-prefixlen-p2p-01)
--------------------------------------
Title               : Using 127-Bit IPv6 Prefixes on Inter-Router Links
Publication Date    : April 2011
Author(s)           : M. Kohno, B. Nitzan, R. Bush, Y. Matsuzaki, L. Colitti, T. Narten
Category            : PROPOSED STANDARD
Source              : IPv6 Maintenance
Area                : Internet
Stream              : IETF
Verifying Party     : IESG

---

From: Randy Bush <[email-masked]>
Date: Thu, 29 Nov 2012 23:02:04 +0900

> Original Text

the erratum looks correct to me

randy

---

From: Matsuzaki Yoshinobu <[email-masked]>
Date: Fri, 30 Nov 2012 09:51:34 +0900 (JST)

Randy Bush <[email-masked]> wrote
> the erratum looks correct to me

yes, agreed.
-----
Matsuzaki Yoshinobu <[email-masked]>
 - IIJ/AS2497  INOC-DBA: 2497*629

---

From: Randy Bush <[email-masked]>
Date: Fri, 30 Nov 2012 09:56:20 +0900

all emailers beware, kohno san is at cisco not juniper these years.

randy

---

From: Becca Nitzan <[email-masked]>
Date: Thu, 29 Nov 2012 17:11:53 -0800

>> the erratum looks correct to me

Agree. Thanks,

  -- Becca