Subject: Re: Updated Efficient-nd posted

From: Jouni Korhonen <[email-masked]>
Date: Tue, 4 Dec 2012 00:28:56 +0200

Hi Samita,

sorry for delay.. my emails have been a bit in limbo.

On Nov 28, 2012, at 10:13 PM, Samita Chakrabarti <[email-masked]> wrote:

[snip]

(I'll just skip this part for the time being..)

>>> Thanks. I am just trying to get my head around this. Current statements for 
>>> usability in cellular just seem superficial at the moment. For example, currently >> I cannot agree Section 16.4. (when it comes to cellular).
> 
> ===> So, is your point that this document is NOT applicable for cellular networks? Do you want us to modify the text in 16.4  or remove cellaur part in 16.4?

At the current state I do not see how the optimisation in this I-D would make the situation any better what we have today in this particular environment.  Neither the "reduce number of signalings" or "tracking the nodes" imho hold. 

> I am not quite clear what exactly you're trying to accomplish. The document is referring cellular networks as an example.

I am after a proper use case or a justification for the statement that the I-D will bring me great benefit in cellular (==LTE) network. If there is no such then referring cellular as an example is not quite right, specifically when the I-D aims for a standards track document. If there is one, I am happy to see it documented.

- Jouni

> 
> -Samita
> 
> 
> 
> 
>> 
>> 
>> On Nov 22, 2012, at 2:04 AM, Samita Chakrabarti wrote:
>> 
>>> Hello All:
>>> 
>>> As a follow-up from the IETF85 6man meeting presentation on 
>>> Efficient-nd draft, we have posted a new version of the document which incorporated comments from Carsten Bormann in the list on editorial changes and some more clarification and editorial changes based on individual comments.
>>> 
>>> More comments are welcome in improving the document.
>>> 
>>> Regards,
>>> -Samita
>>> 
>> 
>

---

From: Samita Chakrabarti <[email-masked]>
Date: Fri, 7 Dec 2012 03:31:23 +0000

Hi Jouni,

Please see in-line below. 

-----Original Message-----
From: Jouni Korhonen [mailto:[email-masked]] 
Sent: Monday, December 03, 2012 2:29 PM
To: Samita Chakrabarti
Cc: 6man Mailing List; Bob Hinden; Ole Trøan; Erik Nordmark; Fredrik Garneij
Subject: Re: Updated Efficient-nd posted

Hi Samita,

SC===> Same here. No worries.

[snip]

>>> Thanks. I am just trying to get my head around this. Current 
>>> statements for usability in cellular just seem superficial at the moment. For example, currently >> I cannot agree Section 16.4. (when it comes to cellular).
> 

- Jouni

SC======> I understand your concern. Given that this is an IETF generic document, it makes sense to remove the cellular/LTE reference from this document. Will do that in the next revision.  

Also I agree with you that the usecase in cellular or other areas that do not directly fall under generic LAN concept should be documented separately.
 The "usecases" section will be either removed or shortened in the next revision and they should be documented separately with more detail understanding.

Thanks again for your comments on the cellular network usage regarding efficient-nd.

-Samita

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 7 Dec 2012 09:53:28 +0200

Hi Samita,

On Dec 7, 2012, at 5:31 AM, Samita Chakrabarti <[email-masked]> wrote:

[snip]

> Thanks again for your comments on the cellular network usage regarding efficient-nd.

And of course I am willing to help if/when needed.

- Jouni