Subject: 6MAN WG Last Call: <draft-ietf-6man-stable-privacy-addresses-01.txt>

From: Bob Hinden <[email-masked]>
Date: Mon, 17 Dec 2012 15:25:00 +0200

All,

This message starts a three week (to account for the holidays) 6MAN Working Group on advancing:

	Title           : A method for Generating Stable Privacy-Enhanced Addresses with IPv6 Stateless
                          Address Autoconfiguration (SLAAC)
	Author(s)       : Fernando Gont
	Filename        : draft-ietf-6man-stable-privacy-addresses-01.txt
	Pages           : 17
	Date            : 2012-10-07

       http://datatracker.ietf.org/doc/draft-ietf-6man-stable-privacy-addresses/

as a Proposed Standard.  Substantive comments and statements of support for advancing this document should be directed to the mailing list.  Editorial suggestions can be sent to the author.  This last call will end on 7 January 2013.

The chairs would also like to solicit a few people to do a detailed review of this document.  Please contact the chairs directly.

Regards,

Bob Hinden & Ole Trøan

---

From: "Rafiee, Hosnieh" <[email-masked]>
Date: Mon, 17 Dec 2012 14:47:58 +0100

Hello,
I have one question regarding this draft
What is the main difference of your approach with RFC 3972 and 4941?
As explained in section 3 of this draft, F() is a cryptography algorithm. In both ,privacy extension and RFC 3972 (if sec value is 0), discussed almost the same approach as you described here, One of the input might only be different. 
Moreover, in security consideration you explained that a node can generate the same IID if it goes to other network. But it depends on the approach used in RFC 4941.  So, If a node uses CGA, it will not generate the same IID as before. Also in RFC 4941 talked about the stable storage that prevent the node generates the same IID as it compare it with the previous generated values.

Thank you,
Hosnieh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bob Hinden
Sent: Montag, 17. Dezember 2012 14:25
To: [email-masked] Mailing List
Cc: Bob Hinden
Subject: 6MAN WG Last Call: <draft-ietf-6man-stable-privacy-addresses-01.txt>

All,

Regards,

Bob Hinden & Ole Trøan 

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------