Subject: server program in C for IPv6

From: "Jitendra Singh" <[email-masked]>
Date: Mon, 11 Feb 2013 13:02:20 +0530

Hi,

I am trying to write an IPv6 client in C++ using ACE framework. Even after
compiling with ACE_HAS_IPV6 preprocessor flag, I am not able to connect to
an IPv6 server.

Can somebody please guide me what extra steps I need to take for compiling
ACE with IPv6 support.

Thanks,

Jitendra

---

From: Kerry Lynn <[email-masked]>
Date: Mon, 11 Feb 2013 08:32:32 -0500

On Mon, Feb 11, 2013 at 2:32 AM, Jitendra Singh <
[email-masked]> wrote:

> Hi,****
> ** **
> an IPv6 server.****
****
> **
Suggest you ask on
comp.soft-sys.ace<https://groups.google.com/forum/?fromgroups#!forum/comp.soft-sys.ace>
.

-K-

> **
>
> Thanks,****
>
> Jitendra ****
>
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>
>