Subject: Writeup: draft-ietf-6man-impatient-nud

From: Ole Troan <[email-masked]>
Date: Tue, 5 Feb 2013 13:36:41 +0100

Erik, Igor,

as part of doing the writeup to the IESG. do you know of any implementations or plans for implementations
of impatient NUD?

cheers,
Ole

---

From: Igor Gashinsky <[email-masked]>
Date: Wed, 6 Feb 2013 09:43:34 -0800 (PST)

Hey Ole,

Cisco has this implemented in certain code trains today (on nexus/6500 
platforms), and there is at least one other switch manufacturer that is 
about to release it as well.

Thanks,
-igor

On Tue, 5 Feb 2013, Ole Troan wrote:

:: Erik, Igor,
:: 
:: as part of doing the writeup to the IESG. do you know of any implementations or plans for implementations
:: of impatient NUD?
:: 
:: cheers,
:: Ole
:: 

--------------------+----------------------+------------------
   Igor Gashinsky   | Network Architecture | Yahoo! Inc.
 [email-masked] |  cell 917.807.2213   | Do You... Yahoo?
--------------------+----------------------+------------------

---

From: joel jaeggli <[email-masked]>
Date: Wed, 06 Feb 2013 11:48:23 -0800

We talked to dell/f10 about it, I don't have a timeline or promise for 
that yet.

joel

On 2/6/13 9:43 AM, Igor Gashinsky wrote:
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>