Subject: ND security?

From: "Hosnieh Rafiee" <[email-masked]>
Date: Sun, 10 Mar 2013 20:55:58 +0100

Since it is not clear whether or not I will be given a timeslot (I'm one of
those as the time permits people) to present our draft and how it relates to
ND security, I would like the opportunity to present it to the people who
have already commented on it and also people who are attending the IETF
meeting and have read it and have a further interest in it. We can get to
together at a mutually agreed upon place and time and I can cover the
details in a 5 to 10 minute period. Please feel free to send me an email
message. I will upload the latest version tomorrow. The draft is available
at:  http://www.ietf.org/internet-drafts/draft-rafiee-6man-ssas-02.txt 

Thanks,

Hosnieh

---

From: Nalini Elkins <[email-masked]>
Date: Sun, 10 Mar 2013 18:51:10 -0700 (PDT)

Hosnieh,

I would love to hear your presentation, maybe in the IETF lounge?   Please let me know.
 
Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Hosnieh Rafiee <[email-masked]>
To: [email-masked]; 'Alexandru Petrescu' <[email-masked]>; 'Nalini Elkins' <[email-masked]>; Michael Richardson <[email-masked]>; Karl Auer <[email-masked]>; Ray Hunter <[email-masked]>; Fernando Gont <[email-masked]> 
Sent: Sunday, March 10, 2013 12:55 PM
Subject: ND security? 

Since it is not clear whether or not I will be given a timeslot (I’m one of those as the time permits people) to present our draft and how it relates to ND security, I would like the opportunity to present it to the people who have already commented on it and also people who are attending the IETF meeting and have read it and have a further interest in it. We can get to together at a mutually agreed upon place and time and I can cover the details in a 5 to 10 minute period. Please feel free to send me an email message. I will upload the latest version tomorrow. The draft is available at:  http://www.ietf.org/internet-drafts/draft-rafiee-6man-ssas-02.txt 
 
Thanks,
Hosnieh

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Mon, 11 Mar 2013 03:05:49 +0100

That is great. What about Thursday? What time is the best for you?

Hosnieh

From: Nalini Elkins [mailto:[email-masked]] 
Sent: Monday, March 11, 2013 2:51 AM
To: Hosnieh Rafiee; [email-masked]; 'Alexandru Petrescu'; Michael Richardson; Karl Auer; Ray Hunter; Fernando Gont
Subject: Re: ND security? 

Hosnieh,

Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

  _____  

Thanks,

Hosnieh

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Mon, 11 Mar 2013 11:48:32 +0100

Sorry, I meant Tuesday (12 March). I got confused with the time and date…

Thanks,

Hosnieh

From: Hosnieh Rafiee [mailto:[email-masked]] 
Sent: Monday, March 11, 2013 3:06 AM
To: 'Nalini Elkins'; [email-masked]'; 'Alexandru Petrescu'; 'Michael Richardson'; 'Karl Auer'; 'Ray Hunter'; 'Fernando Gont'
Subject: RE: ND security? 

Hosnieh

Hosnieh,

Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

  _____  

Thanks,

Hosnieh

---

From: Nalini Elkins <[email-masked]>
Date: Mon, 11 Mar 2013 06:01:34 -0700 (PDT)

How about if we meet at 12:15 in Grand Sierra D (IETF lounge).  Then, we have time to go get a sandwich & eat while we watch you.   Is there a better place?
 
Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Hosnieh Rafiee <[email-masked]>
To: 'Nalini Elkins' <[email-masked]>; [email-masked]; 'Alexandru Petrescu' <[email-masked]>; 'Michael Richardson' <[email-masked]>; 'Ray Hunter' <[email-masked]>; 'Fernando Gont' <[email-masked]> 
Sent: Monday, March 11, 2013 3:48 AM
Subject: RE: ND security? 

From:Hosnieh Rafiee [mailto:[email-masked]] 
Sent: Monday, March 11, 2013 3:06 AM
To: 'Nalini Elkins'; [email-masked]'; 'Alexandru Petrescu'; 'Michael Richardson'; 'Karl Auer'; 'Ray Hunter'; 'Fernando Gont'
Subject: RE: ND security? 

Hosnieh
 
From:Nalini Elkins [mailto:[email-masked]] 
Sent: Monday, March 11, 2013 2:51 AM
To: Hosnieh Rafiee; [email-masked]; 'Alexandru Petrescu'; Michael Richardson; Karl Auer; Ray Hunter; Fernando Gont
Subject: Re: ND security? 
 
Hosnieh,

Thanks,
Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

From:Hosnieh Rafiee <[email-masked]>
To: [email-masked]; 'Alexandru Petrescu' <[email-masked]>; 'Nalini Elkins' <[email-masked]>; Michael Richardson <[email-masked]>; Karl Auer <[email-masked]>; Ray Hunter <[email-masked]>; Fernando Gont <[email-masked]> 
Sent: Sunday, March 10, 2013 12:55 PM
Subject: ND security? 

Thanks,
Hosnieh

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Mon, 11 Mar 2013 17:01:22 +0100

That is fine. Thanks. 

From: Nalini Elkins [mailto:[email-masked]] 
Sent: Monday, March 11, 2013 2:02 PM
To: Hosnieh Rafiee; [email-masked]; 'Alexandru Petrescu'; 'Michael Richardson'; 'Ray Hunter'; 'Fernando Gont'
Subject: Re: ND security? 

Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
 <http://www.insidethestack.com> www.insidethestack.com

  _____  

From: Hosnieh Rafiee < <mailto:[email-masked]> [email-masked]>
To: 'Nalini Elkins' < <mailto:[email-masked]> [email-masked]>;  <mailto:[email-masked]> [email-masked]; 'Alexandru Petrescu' < <mailto:[email-masked]> [email-masked]>; 'Michael Richardson' < <mailto:[email-masked]> [email-masked]>; 'Ray Hunter' < <mailto:[email-masked]> [email-masked]>; 'Fernando Gont' < <mailto:[email-masked]> [email-masked]> 
Sent: Monday, March 11, 2013 3:48 AM
Subject: RE: ND security? 

Thanks,

Hosnieh

From: Hosnieh Rafiee [ <mailto:[email-masked]> mailto:[email-masked]] 
Sent: Monday, March 11, 2013 3:06 AM
To: 'Nalini Elkins'; [email-masked]'; 'Alexandru Petrescu'; 'Michael Richardson'; 'Karl Auer'; 'Ray Hunter'; 'Fernando Gont'
Subject: RE: ND security? 

Hosnieh

From: Nalini Elkins [ <mailto:[email-masked]> mailto:[email-masked]] 
Sent: Monday, March 11, 2013 2:51 AM
To: Hosnieh Rafiee;  <mailto:[email-masked]> [email-masked]; 'Alexandru Petrescu'; Michael Richardson; Karl Auer; Ray Hunter; Fernando Gont
Subject: Re: ND security? 

Hosnieh,

Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
 <http://www.insidethestack.com/> www.insidethestack.com

  _____  

From: Hosnieh Rafiee < <mailto:[email-masked]> [email-masked]>
To:  <mailto:[email-masked]> [email-masked]; 'Alexandru Petrescu' < <mailto:[email-masked]> [email-masked]>; 'Nalini Elkins' < <mailto:[email-masked]> [email-masked]>; Michael Richardson < <mailto:[email-masked]> [email-masked]>; Karl Auer < <mailto:[email-masked]> [email-masked]>; Ray Hunter < <mailto:[email-masked]> [email-masked]>; Fernando Gont < <mailto:[email-masked]> [email-masked]> 
Sent: Sunday, March 10, 2013 12:55 PM
Subject: ND security? 

Thanks,

Hosnieh