Subject: Confirming consensus on adopting draft-carpenter-6man-ext-transmit-02

From: Ole Troan <[email-masked]>
Date: Thu, 21 Mar 2013 13:54:29 +0100

All, 

At the Orlando meeting this document was discussed, and there was consensus in the room to
adopt this as a working group document.

This message starts a one week 6MAN Working Group call on confirming the consensus on the mailing list:

Title           : Transmission of IPv6 Extension Headers
Author(s)    : Brian Carpenter
                   S. Jiang
Filename    : draft-carpenter-6man-ext-transmit-02
Pages        : 9
Date          : 2013-02-22

     http://tools.ietf.org/html/draft-carpenter-6man-ext-transmit-02 

as a Working Group Document. Additional statements of support or opposition should be sent to the mailing list.

This call will end on 28 March 2013.

Regards,

Bob Hinden & Ole Trøan

---

From: Tom Taylor <[email-masked]>
Date: Thu, 21 Mar 2013 10:05:47 -0400

Support.

On 21/03/2013 8:54 AM, Ole Troan wrote:
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>

---

From: Michael Richardson <[email-masked]>
Date: Thu, 21 Mar 2013 10:39:29 -0400

>>>>> "Tom" == Tom Taylor <[email-masked]> writes:
    >> All,
    >> 
    >> At the Orlando meeting this document was discussed, and there was
    >> consensus in the room to adopt this as a working group document.
    >> 
    >> This message starts a one week 6MAN Working Group call on
    >> confirming the consensus on the mailing list:
    >> 
    >> Title : Transmission of IPv6 Extension Headers Author(s) : Brian
    >> Carpenter S. Jiang Filename :
    >> draft-carpenter-6man-ext-transmit-02 Pages : 9 Date : 2013-02-22
    >> 

I am sad that we have to write this down, but I'm very happy that we are
going to finally clarify this.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works

---

From: Tina TSOU <[email-masked]>
Date: Thu, 21 Mar 2013 15:07:02 +0000

Support.

---

From: Suresh Krishnan <[email-masked]>
Date: Mon, 25 Mar 2013 11:21:11 -0400

> This message starts a one week 6MAN Working Group call on confirming the consensus on the mailing list:

I support adoption of this draft as a wg document.

Thanks
Suresh

---

From: Bob Hinden <[email-masked]>
Date: Fri, 29 Mar 2013 08:32:31 -0700

The consensus to adopt draft-carpenter-6man-ext-transmit as a 6MAN working group document is confirmed.  The authors can submit the next version as a working group document.

Bob & Ole