Subject: Re: 6MAN WG Last Call: <draft-ietf-6man-udpchecksums-06.txt>

From: Magnus Westerlund <[email-masked]>
Date: Fri, 1 Mar 2013 09:23:05 +0100

Hi,

Just a correction on the intended status.

On 2013-02-26 00:57, Bob Hinden wrote:
> All,
> 
> This message starts a one week 6MAN Working Group on advancing:
> 
> 	Title           : IPv6 and UDP Checksums for Tunneled Packets
> 	Author(s)       : Marshall Eubanks
>                           P.F. Chimento
>                           Magnus Westerlund
> 	Filename        : draft-ietf-6man-udpchecksums-08.txt
> 	Pages           : 13
> 	Date            : 2013-02-21
> 
> as Proposed Standard, and
> 
> 	Title           : Applicability Statement for the use of IPv6 UDP Datagrams with Zero Checksums
> 	Author(s)       : Godred Fairhurst
>                           Magnus Westerlund
> 	Filename        : draft-ietf-6man-udpzero-12.txt
> 	Pages           : 41
> 	Date            : 2013-02-25
> 
> as an Informational RFC.

No, also as Standards Track Applicability Statement, i.e. a Proposed
Standard.

/Magnus Westerlund

> 
> This last call is being done given the number of changes made to
resolve issues raised during the IESG review. All of the IESG discussed
have been cleared based on the changes in these versions of the documents.
> 
> Substantive comments and statements of support for advancing this
document should be directed to the mailing list. Editorial suggestions
can be sent to the authors. This last call will end on 4 March 2013.
> 
> Regards,
> 
> Bob Hinden & Ole Trøan
> 
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
> 
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Bob Hinden <[email-masked]>
Date: Fri, 1 Mar 2013 06:40:20 -0800

Magnus is correct, the second document should have said "Proposed Standard".  The last call can continue.

Bob

---

From: Bob Hinden <[email-masked]>
Date: Tue, 5 Mar 2013 16:24:25 -0800

Brian,

Since the one week working group last call ended yesterday on the zero checksum documents and we didn't see any comments on the changes (other than the status in the last call) in these two drafts on the mailing list, we think you can proceed with advancing both of these documents to Proposed Standard.

Thanks,
Bob & Ole

Begin forwarded message:

> From: Bob Hinden <[email-masked]>
> Subject: 6MAN WG Last Call: <draft-ietf-6man-udpchecksums-06.txt>
> Date: February 25, 2013 3:57:49 PM PST
> To: IPv6 List <[email-masked]>
> Cc: Bob Hinden <[email-masked]>, Ole Trøan <[email-masked]>
> 
> All,
> 
> This last call is being done given the number of changes made to resolve issues raised during the IESG review.  All of the IESG discussed have been cleared based on the changes in these versions of the documents.  
> 
> Substantive comments and statements of support for advancing this document should be directed to the mailing list.  Editorial suggestions can be sent to the authors.  This last call will end on 4 March 2013.
> 
> Regards,
> 
> Bob Hinden & Ole Trøan
> 
>