Subject: 6MAN Minutes

From: Bob Hinden <[email-masked]>
Date: Wed, 27 Mar 2013 16:33:39 -0700

The minutes for the 6MAN session at IETF86 in Orlando can be found at:

  http://www.ietf.org/proceedings/86/minutes/minutes-86-6man

Many thanks to Fernando Gont for taking minutes!

Please send any corrections to the chairs.

Thanks,
Bob & Ole

---

From: Fernando Gont <[email-masked]>
Date: Wed, 27 Mar 2013 20:39:54 -0300

> Please send any corrections to the chairs.

FWIW, there are a few notes marked "XXX" (usually for names I wasn't
able to understand).

Such notes have the time ("minutes:second") of the corresponding video
recording (available from meetecho).

So if anyone can take a look to replace such notes, that'd be appreciated.

Thanks!

Best regards,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: SM <[email-masked]>
Date: Wed, 27 Mar 2013 16:46:34 -0700

>The minutes for the 6MAN session at IETF86 in Orlando can be found at:

There was a presentation of draft-rafiee-6man-ssas-02.  Will 6MAN be 
working on that draft?

Regards,
-sm

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Thu, 28 Mar 2013 07:48:47 +0100

There was a discussion about security consideration. Eric is a volunteer to
review this draft. If you would like or any other people would like also to
be volunteer to be reviewer for this draft that would be fine. I have to
improve security, I started the discussion in other WG and CC this group. I
have to prove how secure it is including improving the RPKI section. This is
the next plan. 

Thanks,
Hosnieh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of SM
Sent: Thursday, March 28, 2013 12:47 AM
To: [email-masked]
Subject: draft-rafiee-6man-ssas-02 (was: 6MAN Minutes)

>The minutes for the 6MAN session at IETF86 in Orlando can be found at:

There was a presentation of draft-rafiee-6man-ssas-02.  Will 6MAN be working
on that draft?

Regards,
-sm 

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Bob Hinden <[email-masked]>
Date: Thu, 28 Mar 2013 08:43:26 -0700

SM,

On Mar 27, 2013, at 4:46 PM, SM <[email-masked]> wrote:

> There was a presentation of draft-rafiee-6man-ssas-02.  Will 6MAN be working on that draft?

The presentation in Orlando was more of an introduction.  There has been a lot of discussion on the mailing list since then, but it's too early to say if the w.g. wants to adopt the draft as a w.g. item.  Time will tell.

Bob