Subject: Re: Note taker and jabber scribe - Volunteers?

From: Ole Troan <[email-masked]>
Date: Sun, 3 Nov 2013 19:01:39 +0100

Michael Richardson has volunteered to do the jabber scribing.
we are still missing minute takers.

by using Etherpad, having multiple people doing minutes, helping each other works quite well:
http://tools.ietf.org/wg/6man/minutes

Best regards,
Ole

On 01 Nov 2013, at 2:04 , Ole Troan <[email-masked]> wrote:

> Hi,
> 
> We need note takers and jabber scribe for Monday's 6man meeting.
> Please let Bob or me know.
> 
> Best regards,
> Ole
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

---

From: Fernando Gont <[email-masked]>
Date: Sun, 03 Nov 2013 20:17:00 -0800

Hi, Ole,

On 11/03/2013 10:01 AM, Ole Troan wrote:
> Michael Richardson has volunteered to do the jabber scribing. we
> are still missing minute takers.
> 
> by using Etherpad, having multiple people doing minutes, helping
> each other works quite well: http://tools.ietf.org/wg/6man/minutes

I think I had volunteered off-list... but anyway, in case I didn't,
you can count on me for the minutes.

FWIW, I rely *a lot* on the recordings, both to be able to participate
un the discussions and because it's valuable to parse the comments
(being a non-native English speaker) -- more painful, but typically
results in detailed minutes.

Thanks,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Bob Hinden <[email-masked]>
Date: Sun, 3 Nov 2013 22:43:38 -0800

Fernando,

Thanks, very appreciated.

Bob