Subject: 6man actions from Vancouver

From: Ole Troan <[email-masked]>
Date: Mon, 18 Nov 2013 10:23:30 +0100

It was good to 'meet' you all in Vancouver.
Here are the actions recorded from the meeting.
I will send out individual calls within the next few days.

Please volunteer to the chairs for reviews.

Working group drafts:
-----------------------------
draft-ietf-6man-enhanced-dad-04 - Enhanced Duplicate Address Detection
-> Ready for WGLC. Need reviewers.

draft-ietf-6man-multicast-addr-arch-update-02 - Updates to the IPv6 Multicast Addressing Architecture
-> Ready for WGLC. Jinmei and Suresh volunteered to review.

draft-ietf-6man-multicast-scopes-01 - IPv6 Multicast Address Scopes
-> Ready for WGLC. Need reviewers.

draft-ietf-6man-resilient-rs-02 - Packet loss resiliency for Router Solicitations	 
-> In WGLC. Still awaiting reviewers.

New drafts:
----------------
draft-gont-6man-deprecate-eui64-based-addresses - Deprecating EUI-64 Based IPv6 Addresses
-> Strong support to adopt. Will confirm on mailing list

draft-chakrabarti-nordmark-6man-efficient-nd
-> Moderate support for adoption. Will confirm on mailing list

draft-rafiee-6man-ssas SSAS: A Simple Secure Addressing Generation Scheme for IPv6 AutoConfiguration, 
-> We'd like to see more discussion on the mailing list before doing an adoption call.

Dead drafts:
-----------------
draft-ietf-6man-addr-select-considerations - Considerations for IPv6 Address Selection Policy Changes
-> There was no objection to abandoning this draft. Will confirm on the mailing list.

Best regards,
Ole and Bob

---

From: Hosnieh <[email-masked]>
Date: Mon, 18 Nov 2013 09:47:05 -0500 (EST)

Hi Ole,

> -> We'd like to see more discussion on the mailing list before doing an
What I can remember from the Vancouver presentation and from the recordings, 4
people read the draft during my presentation.  the result was to do the adoption
call in the mailinglist after Erik's discussion about the draft. Probably I
missed something.... right?
The reason that this draft had a volunteer reviewer , Erik Nordmark and we had
separate discussion with some security guys during the IETF87 was that this
draft had some discussions during IETF 86 but there was some questions about it
and we needed to discuss it with security guys. Based on the comment received ,
this draft improved alot.
There are 2 new people who accepted to comment on the draft. One of them
actually reviewed it and submitted his review to me that I am working on the
draft to include his comments ( more explanation in appendices).

BTW, I can be the reviewer for this draft if you need any.
draft-ietf-6man-resilient-rs-02 - Packet loss resiliency for Router
Solicitations
-> In WGLC. Still awaiting reviewers.
----------------------------
Smile,
Hosnieh

---

From: Dan Wing <[email-masked]>
Date: Mon, 18 Nov 2013 09:35:10 -0800

I reviewed draft-rafiee-6man-ssas and earlier sent some feedback to the authors.  

What would help adoption into 6man is discussing the merits of host-based spoof protection described in the I-D and is part of CGA (which needs some DoS protection and which I believe requires support on all hosts [on a local LAN??] to be effective?) versus network-based IPv6 first hop protection (http://tools.ietf.org/html/draft-ietf-v6ops-ra-guard-implementation).  That is, answer the question "do we have a problem that needs to be solved".

-d

On Nov 18, 2013, at 6:47 AM, Hosnieh <[email-masked]> wrote:

> What I can remember from the Vancouver presentation and from the recordings, 4 people read the draft during my presentation.  the result was to do the adoption call in the mailinglist after Erik's discussion about the draft. Probably I missed something.... right?
> The reason that this draft had a volunteer reviewer , Erik Nordmark and we had separate discussion with some security guys during the IETF87 was that this draft had some discussions during IETF 86 but there was some questions about it and we needed to discuss it with security guys. Based on the comment received , this draft improved alot. 
> There are 2 new people who accepted to comment on the draft. One of them actually reviewed it and submitted his review to me that I am working on the draft to include his comments ( more explanation in appendices).
>  
>

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Mon, 18 Nov 2013 18:49:41 +0100

Hi Dan,

Thanks a lot for your support. I also believe that local security is really
important. This is because when the attacker accessed any legitimate node
inside the network (virus, OS problems, ...), then he is inside your network
and able to prevent all nodes from configuring their IP addresses or execute
several different attacks before one can detect his malicious activities.
Ra-guard is impressive and mitigate attacks but not completely prevent it. I
think we need to do all efforts to secure IPv6 networks as much as possible.

I am in the process of updating the draft with your recent comments about
the comparison of local security vs network security and some evaluations.

Thank you again for your time and your comments.
-----------smile----------
Hosnieh
. success is a journey, not a destination..
You cannot change your destination overnight, but you can change your
direction ... Focus on the journey

> What would help adoption into 6man is discussing the merits of host-based
> spoof protection described in the I-D and is part of CGA (which needs some
> DoS protection and which I believe requires support on all hosts [on a
local
> LAN??] to be effective?) versus network-based IPv6 first hop protection
> (http://tools.ietf.org/html/draft-ietf-v6ops-ra-guard-implementation).
That is,
> answer the question "do we have a problem that needs to be solved".
> 
> -d
> 
> 
> > > -> We'd like to see more discussion on the mailing list before doing
an
> adoption call.
> > >
> > What I can remember from the Vancouver presentation and from the
> recordings, 4 people read the draft during my presentation.  the result
was to
> do the adoption call in the mailinglist after Erik's discussion about the
draft.
> Probably I missed something.... right?
> > The reason that this draft had a volunteer reviewer , Erik Nordmark and
we
> had separate discussion with some security guys during the IETF87 was that
> this draft had some discussions during IETF 86 but there was some
questions
> about it and we needed to discuss it with security guys. Based on the
> comment received , this draft improved alot.
> > There are 2 new people who accepted to comment on the draft. One of
> them actually reviewed it and submitted his review to me that I am working
on
> the draft to include his comments ( more explanation in appendices).
> >
> >