Subject: FW: IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-halpern-6man-nd-pre-resolve-addr-00

From: Ing-Wher Chen <[email-masked]>
Date: Thu, 16 Jan 2014 16:43:28 +0000

As promised, below is the IPR disclosure related to
draft-halpern-6man-nd-pre-resolve-addr-00 .

Thanks,
Helen

-----Original Message-----
From: IETF Secretariat [mailto:[email-masked]] 
Sent: Thursday, January 16, 2014 8:18 AM
To: Ing-Wher Chen; Joel Halpern
Cc: [email-masked]; [email-masked]
Subject: IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-halpern-6man-nd-pre-resolve-addr-00

Dear Ing-Wher Chen, Joel Halpern:

 An IPR disclosure that pertains to your Internet-Draft entitled "Triggering ND Address Resolution on Receiving DAD-NS" (draft-halpern-6man-nd-pre-resolve-addr)
was submitted to the IETF Secretariat on 2014-01-16 and has been posted on the "IETF Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/2300/). The title of the IPR disclosure is "Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft- halpern-6man-nd-pre-resolve-addr-00."");

The IETF Secretariat

---

From: Mikael Abrahamsson <[email-masked]>
Date: Thu, 16 Jan 2014 20:02:15 +0100 (CET)

> draft-halpern-6man-nd-pre-resolve-addr-00 .

What does "Reasonable and Non-Discriminatory License to All Implementers 
with Possible Royalty/Fee." mean? That doesn't sound like a defensive-only 
patent.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Ing-Wher Chen <[email-masked]>
Date: Thu, 16 Jan 2014 23:25:55 +0000

Mikael,

I am not a lawyer.  

So I can only point you to the IPR disclosure <https://datatracker.ietf.org/ipr/2300/>,
which contains further contact information, and to RFC 3905.  

Thanks,
Helen

---

From: Mikael Abrahamsson <[email-masked]>
Date: Fri, 17 Jan 2014 08:38:57 +0100 (CET)

> which contains further contact information, and to RFC 3905.

If I look at:

https://datatracker.ietf.org/ipr/2235/
https://datatracker.ietf.org/ipr/2218/

Cisco and Juniper asserts that this is a defensive patent that normally is 
royalty-free to implementors.

Ericsson makes no statement that this is the case for this patent which 
as far as I can see, is vital to implementing what is described in your 
draft.

So what is your goal by submitting this informational draft? I'm not going 
to waste any time reviewing it if implementors can't implement it without 
paying money to Ericsson, because then we won't see wide adoption. 
Complete no-go for me.

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 17 Jan 2014 10:20:45 -0500

it kind of sounds like the 'with Possible Royalty/Fee' part means
ericsson just doesn't want wide adoption. (or rather they do, so they
can capitalize it...)

On Fri, Jan 17, 2014 at 2:38 AM, Mikael Abrahamsson <[email-masked]> wrote:
>> So I can only point you to the IPR disclosure
>> <https://datatracker.ietf.org/ipr/2300/>,
> Ericsson makes no statement that this is the case for this patent which as
> far as I can see, is vital to implementing what is described in your draft.
>
> paying money to Ericsson, because then we won't see wide adoption. Complete
> no-go for me.
>
>
> --
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------