Subject: Slides, Minute takers and Jabber Scribe

From: Ole Troan <[email-masked]>
Date: Sun, 2 Mar 2014 23:44:23 +0000

All,

We need volunteers for minute taking and Jabber scribe.
If anyone is participating remotely please let me and Bob know and we will try to accommodate that as far as possible.

Those who are presenting, please get slides to us before Monday midnight.

Best regards,
Bob & Ole

---

From: Fernando Gont <[email-masked]>
Date: Sun, 02 Mar 2014 21:02:06 -0300

> We need volunteers for minute taking and Jabber scribe.

I can take the minutes if that is of help.

Thanks!

Cheers,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492