Subject: Re: Subject: Confirming consensus on adopting draft-carpenter-6man-why64 (Brian E Carpenter)

From: Usman Latif <[email-masked]>
Date: Tue, 11 Mar 2014 07:55:59 +1100

Hi,

I want to know what's the direction we intend to follow

- Do we want to mandate IPv6 subnet allocation at /64
- But we still want to leave room for special cases like inter-router p2p links to be assigned /127?
- Is there any other known special case that requires subnet allocation to be between /64 and /128? 
or do we want to leave the room open for future?

From the discussion so far, it doesn't look clear to me which way we want to proceed. There are only two possible outcomes which would make it easy for the industry to follow IETF correctly: either we mandate subnet allocation at /64 or we don't ..?

Usman

---

From: Tim Chown <[email-masked]>
Date: Mon, 10 Mar 2014 21:09:21 +0000

Hi,

> From the discussion so far, it doesn't look clear to me which way we want to proceed. There are only two possible outcomes which would make it easy for the industry to follow IETF correctly: either…

The draft wasn’t written to mandate anything, or make protocol changes. It’s an informational document.

The motivation for the draft was to document the issues around /64, so that when the topic arises there’s existing text to point people at.

The original question was whether the draft is adopted.

If protocol changes are to be proposed, that’s a separate document to be written (by someone else) for 6man.

Tim