Subject: Re: 6MAN Adoption call on draft-gont-6man-lla-opt-validation

From: Steve Kohalmi <[email-masked]>
Date: Mon, 10 Mar 2014 20:55:00 +0000

On 3/5/14, 7:24 AM, "[email-masked]" <[email-masked]> wrote:
>On 3/5/14 5:25 AM, Ole Troan wrote:
>>This is an adoption call of draft-gont-6man-lla-opt-validation.
>>Please provide your view with reasons as to whether the WG should adopt
>>this or not.
>
>If the WG decides to adopt this document, I would strongly encourage the
>expansion of the draft to consider validation of other fields in NDP
>messages/options.  I don't want to see the WG publish guidance on these
>LLA options and then six months later publish guidance on some other
>field/option.
>
>Regards,
>Brian

I support this draft and concur with Brian¹s comment to expend its scope.

Steve

---

From: Tina TSOU <[email-masked]>
Date: Fri, 21 Mar 2014 09:02:25 +0000

Dear all,

I support adopting it as WG document. I'd like authors to incorporate validation of all neighbor discovery options in this document as well.

Thank you,
Tina

-------- Original Message --------
Subject: 6MAN Adoption call on draft-gont-6man-lla-opt-validation
Date: Wed, 5 Mar 2014 10:25:30 +0000
From: Ole Troan <[email-masked]<mailto:[email-masked]>>
To: 6man WG <[email-masked]<mailto:[email-masked]>>
CC: 6man Chairs <[email-masked]<mailto:[email-masked]>>

This is an adoption call of draft-gont-6man-lla-opt-validation.
Please provide your view with reasons as to whether the WG should
adopt this or not.

This call will end on 2014-03-19.

Best regards,
Ole and Bob