Subject: Fwd: New Version Notification for draft-vyncke-6man-segment-routing-security-00.txt

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Thu, 3 Jul 2014 14:56:04 +0000

Begin forwarded message:

> From: <[email-masked]>
> Subject: New Version Notification for draft-vyncke-6man-segment-routing-security-00.txt
> Date: July 3, 2014 3:47:09 PM GMT+02:00
> To: Eric Vyncke <[email-masked]>, Ida Leung <[email-masked]>, Brian Field <[email-masked]>, Stefano Previdi <[email-masked]>, Eric Vyncke <[email-masked]>, Stefano Previdi <[email-masked]>, Brian Field <[email-masked]>, Ida Leung <[email-masked]>
> 
> 
> A new version of I-D, draft-vyncke-6man-segment-routing-security-00.txt
> has been successfully submitted by Stefano Previdi and posted to the
> IETF repository.
> 
> Name:		draft-vyncke-6man-segment-routing-security
> Revision:	00
> Title:		IPv6 Segment Routing Header (SRH) Security Considerations
> Document date:	2014-07-03
> Group:		Individual Submission
> Pages:		11
> URL:            http://www.ietf.org/internet-drafts/draft-vyncke-6man-segment-routing-security-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-vyncke-6man-segment-routing-security/
> Htmlized:       http://tools.ietf.org/html/draft-vyncke-6man-segment-routing-security-00
> 
> 
> Abstract:
>   Segment Routing (SR) allows a node to steer a packet through a
>   controlled set of instructions, called segments, by prepending a SR
>   header to the packet.  A segment can represent any instruction,
>   topological or service-based.  SR allows to enforce a flow through
>   any path (topological, or application/service based) while
>   maintaining per-flow state only at the ingress node to the SR domain.
> 
>   Segment Routing can be applied to the IPv6 data plane with the
>   addition of a new type of Routing Extension Header.  This draft
>   analyses the security aspects the Segment Routing Extension Header
>   Type and how it is used by SR capable nodes to deliver a secure
>   service.
> 
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Ray Hunter <[email-masked]>
Date: Sat, 05 Jul 2014 09:23:38 +0200

Stefano Previdi (sprevidi) wrote:
> Begin forwarded message:
>
>> From:<[email-masked]>
>> To: Eric Vyncke<[email-masked]>, Ida Leung<[email-masked]>, Brian Field<[email-masked]>, Stefano Previdi<[email-masked]>, Eric Vyncke<[email-masked]>, Stefano Previdi<[email-masked]>, Brian Field<[email-masked]>, Ida Leung<[email-masked]>
>>
>>
I have read this draft. I admit the content is currently beyond me.

Polite request:  can you please tweak the layout of a future version to 
make it clear what exactly is normative in the standards track portion, 
or provide some clear separation of normative text from discussion (or 
even removal of the discussion)?

  e.g. Section 4. is background information but 4.1 appears normative 
and 4.2 is discussion mixed with normative text

Thanks.

-- 
Regards,
RayH