Subject: Conclusion: 6MAN WG Adoption call : draft-jeong-6man-rdnss-rfc6106-bis

From: Ole Troan <[email-masked]>
Date: Mon, 20 Jul 2015 09:26:24 +0200

The chairs conclude there is a consensus in the 6MAN working to have this draft become a working group draft.  The authors should submit the next version as a 6MAN working group document.

This document update fixes the bug identified by draft-gont-6man-slaac-dns-config-issues-01, and is intended to be a simple update of RFC 6106.  The chairs believe this is a preferred approach as opposed to publishing a new RFC with this small fix.

While we want to restrict changes to the bug identified, issues were brought up during the adoption call which require further working group discussion and consensus.

Thanks,
Bob & Ole

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Mon, 20 Jul 2015 13:34:18 +0200

Ole and Bob,
I will submit the next version as a 6MAN working group document.

Thanks.

Paul

On Mon, Jul 20, 2015 at 9:26 AM, Ole Troan <[email-masked]> wrote:

> The chairs conclude there is a consensus in the 6MAN working to have this
> draft become a working group draft.  The authors should submit the next
> version as a 6MAN working group document.
>
> This document update fixes the bug identified by
> draft-gont-6man-slaac-dns-config-issues-01, and is intended to be a simple
> update of RFC 6106.  The chairs believe this is a preferred approach as
> opposed to publishing a new RFC with this small fix.
>
> While we want to restrict changes to the bug identified, issues were
> brought up during the adoption call which require further working group
> discussion and consensus.
>
> Thanks,
> Bob & Ole
>
>
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://cpslab.skku.edu/people-jaehoon-jeong.php