Subject: RFC2460bis

From: Bob Hinden <[email-masked]>
Date: Tue, 4 Aug 2015 13:25:17 -0700

Hi,

I published a -00 version of an RFC2460bis draft.  See links below.

The purpose of this version is to establish a baseline from RFC2460.  The only changes are formatting (XML is slightly different from .nroff), differences between an RFC and Internet Draft, fixing a few ID Nits, and updates to the authors information.  There should not be any content changes to the specification.  You can see the diff from RFC2460 at:

   https://tools.ietf.org/rfcdiff?url2=draft-hinden-6man-rfc2460bis-00.txt

The plan is to do a series of new versions, each addressing a single update to allow the changes to be tracked very carefully.  Please review this draft to verify there are no content changes.

This is part of the project to move the core IPv6 specifications to Internet Standard.

Thanks,
Bob

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification for draft-hinden-6man-rfc2460bis-00.txt
> Date: August 4, 2015 at 12:57:52 PM PDT
> To: "Robert M. Hinden" <[email-masked]>, "Robert M. Hinden" <[email-masked]>
> 
> 
> A new version of I-D, draft-hinden-6man-rfc2460bis-00.txt
> has been successfully submitted by Bob Hinden and posted to the
> IETF repository.
> 
> Name:		draft-hinden-6man-rfc2460bis
> Revision:	00
> Title:		Internet Protocol, Version 6 (IPv6) Specification
> Document date:	2015-08-04
> Group:		Individual Submission
> Pages:		37
> URL:            https://www.ietf.org/internet-drafts/draft-hinden-6man-rfc2460bis-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-hinden-6man-rfc2460bis/
> Htmlized:       https://tools.ietf.org/html/draft-hinden-6man-rfc2460bis-00
> 
> 
> Abstract:
>   This document specifies version 6 of the Internet Protocol (IPv6),
>   also sometimes referred to as IP Next Generation or IPng.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Michael Richardson <[email-masked]>
Date: Wed, 05 Aug 2015 13:07:59 -0400

> The plan is to do a series of new versions, each addressing a single
    > update to allow the changes to be tracked very carefully.  Please
    > review this draft to verify there are no content changes.

Do you have a list of RFCs that "update" 2460 that you plan to merge, and
do you know what order you might do them in?

    > This is part of the project to move the core IPv6 specifications to

Awesome!

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Bob Hinden <[email-masked]>
Date: Wed, 5 Aug 2015 13:10:48 -0700

Michael,

> On Aug 5, 2015, at 10:07 AM, Michael Richardson <[email-masked]> wrote:
> 
> 

See:  https://tools.ietf.org/html/rfc2460

No planned order.  May start with the RFC6437 (Flow Label Specification) as it should be very straight forward, that is, remove the appendix and point to RFC6437, and it appears we have implementation experience based on the recent thread on the IPv6 list.

Thanks,
Bob