Subject: Fwd: New Version Notification for draft-previdi-6man-segment-routing-header-08.txt

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Fri, 2 Oct 2015 12:00:37 +0000

Hi,

I just submitted draft-pevidi-6man-segment-routing-header-08 that incorporates following changes:
. Removes sections coming from draft-spring-segment-routing 
. Added introduction section with context and SR Domain terminology.
. Described the operations related to SRH insertion (source, ingress with outer encapsulation)
. Cleaned up the text and re-organized sections
. Updated Security Section.

Hopefully, the new draft answers the concerns raised during the call for adoption.

Thanks.

s.

> Begin forwarded message:
> 
> From: <[email-masked]>
> Subject: New Version Notification for draft-previdi-6man-segment-routing-header-08.txt
> Date: October 2, 2015 at 1:38:10 PM GMT+2
> To: Tomoya Kosugi <[email-masked]>, Eric Vyncke <[email-masked]>, Ida Leung <[email-masked]>, Brian Field <[email-masked]>, Stefano Previdi <[email-masked]>, David Lebrun <[email-masked]>, Ebben Aries <[email-masked]>, "Jen Linkova" <[email-masked]>, Clarence Filsfils <[email-masked]>, "Stefano Previdi" <[email-masked]>, Ida Leung <[email-masked]>, "David Lebrun" <[email-masked]>, Brian Field <[email-masked]>, Clarence Filsfils <[email-masked]>, "Eric Vyncke" <[email-masked]>, Ebben Aries <[email-masked]>, Tomoya Kosugi <[email-masked]>, "J. Linkova" <[email-masked]>
> 
> 
> A new version of I-D, draft-previdi-6man-segment-routing-header-08.txt
> has been successfully submitted by Stefano Previdi and posted to the
> IETF repository.
> 
> Name:		draft-previdi-6man-segment-routing-header
> Revision:	08
> Title:		IPv6 Segment Routing Header (SRH)
> Document date:	2015-10-02
> Group:		Individual Submission
> Pages:		30
> URL:            https://www.ietf.org/internet-drafts/draft-previdi-6man-segment-routing-header-08.txt
> Status:         https://datatracker.ietf.org/doc/draft-previdi-6man-segment-routing-header/
> Htmlized:       https://tools.ietf.org/html/draft-previdi-6man-segment-routing-header-08
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-previdi-6man-segment-routing-header-08
> 
> Abstract:
>   Segment Routing (SR) allows a node to steer a packet through a
>   controlled set of instructions, called segments, by prepending a SR
>   header to the packet.  A segment can represent any instruction,
>   topological or service-based.  SR allows to enforce a flow through
>   any path (topological, or application/service based) while
>   maintaining per-flow state only at the ingress node to the SR domain.
> 
>   Segment Routing can be applied to the IPv6 data plane with the
>   addition of a new type of Routing Extension Header.  This draft
>   describes the Segment Routing Extension Header Type and how it is
>   used by SR capable nodes.
> 
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 2 Oct 2015 16:59:02 +0200

> Hopefully, the new draft answers the concerns raised during the call for adoption.

I checked the ack section it's empty :-(

Alex

> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Fri, 2 Oct 2015 16:08:32 +0000

sorry, will fix it at next cycle…

s.

> On Oct 2, 2015, at 4:59 PM, Alexandre Petrescu <[email-masked]> wrote:
> 
> 
>