Subject: Fwd: New Version Notification for draft-ietf-6man-multi-homed-host-00.txt

From: "Fred Baker (fred)" <[email-masked]>
Date: Wed, 4 Nov 2015 00:39:30 +0000

Inviting comment on this draft. I think it is close to final, so the point is to clean up anything that remains.

> From: <[email-masked]>
> Subject: New Version Notification for draft-ietf-6man-multi-homed-host-00.txt
> Date: October 16, 2015 at 12:35:54 AM GMT+9
> To: "Brian E. Carpenter" <[email-masked]>, Fred Baker <[email-masked]>, Fred Baker <[email-masked]>, Brian Carpenter <[email-masked]>
> 
> 
> A new version of I-D, draft-ietf-6man-multi-homed-host-00.txt
> has been successfully submitted by Fred Baker and posted to the
> IETF repository.
> 
> Name:		draft-ietf-6man-multi-homed-host
> Revision:	00
> Title:		Host routing in a multi-prefix network
> Document date:	2015-10-15
> Group:		6man
> Pages:		9
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-6man-multi-homed-host-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-6man-multi-homed-host/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-6man-multi-homed-host-00
> 
> 
> Abstract:
>   This note describes expected IPv6 host behavior in a network that has
>   more than one prefix, each allocated by an upstream network that
>   implements BCP 38 ingress filtering, when the host has multiple
>   routers to choose from.  It also applies to other scenarios such as
>   the usage of stateful firewalls that effectively act as address-based
>   filters.
> 
>   This host behavior may interact with source address selection in a
>   given implementation, but logically follows it.  Given that the
>   network or host is, or appears to be, multihomed with multiple
>   provider-allocated addresses, that the host has elected to use a
>   source address in a given prefix, and that some but not all
>   neighboring routers are advertising that prefix in their Router
>   Advertisement Prefix Information Options, this document specifies to
>   which router a host should present its transmission.  It updates RFC
>   4861.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 4 Nov 2015 13:53:36 +1300

Er, wait, the current version is -01, and jinmei's comments need to be fixed.

Regards
   Brian

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Wed, 4 Nov 2015 01:06:03 +0000

> On Nov 4, 2015, at 9:53 AM, Brian E Carpenter <[email-masked]> wrote:
> 

Oops:

https://tools.ietf.org/html/draft-ietf-6man-multi-homed-host
  "Routing packets from hosts in a multi-prefix network", Fred Baker,
  Brian Carpenter, 2015-10-15