Subject: Remote Mentor Needed: Internet Draft Review Team: v6ops / 6man/ sunset4 : Spanish

From: <[email-masked]>
Date: Fri, 29 Apr 2016 23:52:27 +0000 (UTC)

People, 

We are forming teams of new-ish people to start working together to review drafts and pose comments on the list. 

This team has 2 people from Latin America (more will be joining over time).  They wish to study drafts in the v6ops/ 6man/ sunset WGs.  The discussions will be conducted in Spanish or English. 

The first draft they are reading is: 

https://datatracker.ietf.org/doc/draft-ietf-v6ops-host-addr-availability

They are to read the draft and have 5 questions ready for discussion.  (They have started.) The questions can be either things they do not understand, things they think need to be clearer in the draft or need to be fixed. 

I would appreciate your help very much for both of the following, please let me know. 

1.  If you will be able to help them in Colombia / Argentina time zone in a webinar in Spanish or English.  Commitment is one hour per month live and some email contact. 

2.  If you will be able to help them via email support only. 

Please help, if you can. 

BTW, a number of other teams have also started including: Spanish DNSOP, and Portugese 6lo / 6tisch / roll, and English 6lo / 6tisch / roll.   Other groups are forming.

Thank you all very much. 

Nalini Elkins 
IETF Mentoring Team 

Inside Products, Inc. 
www.insidethestack.com 
(831) 659-8360

---

From: Erik Kline <[email-masked]>
Date: Sat, 30 Apr 2016 10:03:57 +0900

Why start with a document in IESG review as opposed to, say, a
document that still currently under discussion in a working group?

On 30 April 2016 at 08:52,  <[email-masked]> wrote:
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: <[email-masked]>
Date: Sat, 30 Apr 2016 03:52:21 +0000 (UTC)

Erik,

I am giving people space to find their interests.   I told the team to look in either "Active Internet-Drafts" or "Related Internet-Drafts" for a drafts that seemed interesting to them.

They came up with 5 drafts.  The drafts they picked all happen to be in some phase of having been adopted by the WG.  This is fine.  The first one is:

draft-ietf-v6ops-host-addr-availability-06

It will take time for a Review Team to become really functional and work together well.  My hope is that over time, they will stay together & go through the drafts that are individual submissions as well.  It will also take time to get a mentor (or mentors) integrated into the team.  So, whatever they start with is fine.

Actually, this may be more information than you were asking for, but my hope is that the Mentoring program introduce 3 other types of review groups:

1. Internet Draft Review teams (started)

2. Draft Authoring Teams (look for co-authors to help draft)

3. Draft refining teams (have a draft not yet submitted to WG, needs polish)

4. Dry run teams (draft has slot on agenda, needs help to prep)

We will start a new type of team after each of the next 3 IETFs.   Right now, I am concentrating on #1 - Internet Draft Review Teams.   We have about 50 people signed up to be a part of such groups, so I need to get the process really worked out & the teams solid & we can move to the next step.

Appreciate any comments.  
Thanks,

Nalini Elkins
IETF Mentoring Team
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: Erik Kline <[email-masked]>
To: [email-masked] 
Cc: V6ops List <[email-masked]>; "[email-masked]" <[email-masked]>
Sent: Friday, April 29, 2016 6:03 PM
Subject: Re: [v6ops] Remote Mentor Needed: Internet Draft Review Team: v6ops / 6man/ sunset4 : Spanish

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Sat, 30 Apr 2016 05:53:52 +0000

> On Apr 29, 2016, at 8:52 PM, [email-masked] wrote:
> 
> Erik,
> 

I assume you're looking at https://datatracker.ietf.org/doc/draft-ietf-v6ops-host-addr-availability/.

You might want to think a little harder about its status. The datatracker actually tracks four different statuses for a document - has it been updated within the past six months (which we call "active"), what has the working group done with it, what does the IESG think about it, and what does the IANA think about it. In this case, it's active, it has cleared the working group and submitted to the IESG, it's on the IESG telechat scheduled next Thursday, and the IANA agrees that it doesn't ask them to do anything.

Erik's point is that, barring IESG objections, we're unlikely to change it at this point. If the team wants to make a difference, in v6ops draft-ietf-v6ops-unique-ipv6-prefix-per-host would be a better choice.

---

From: Edwin Cordeiro <[email-masked]>
Date: Sat, 30 Apr 2016 08:45:32 +0200

Nalini,

I'm not sure if I have enough experience to be a mentor, but I'm willing to
help if you think I can.

BR

Edwin Cordeiro

On Sat, Apr 30, 2016 at 7:53 AM, Fred Baker (fred) <[email-masked]> wrote:

> > I am giving people space to find their interests.   I told the team to
> look in either "Active Internet-Drafts" or "Related Internet-Drafts" for a
> drafts that seemed interesting to them.
> >
> > They came up with 5 drafts.  The drafts they picked all happen to be in
> some phase of having been adopted by the WG. This is fine.  The first one
> is:
> >
> I assume you're looking at
> https://datatracker.ietf.org/doc/draft-ietf-v6ops-host-addr-availability/.
>
> You might want to think a little harder about its status. The datatracker
> actually tracks four different statuses for a document - has it been
> updated within the past six months (which we call "active"), what has the
> working group done with it, what does the IESG think about it, and what
> does the IANA think about it. In this case, it's active, it has cleared the
> working group and submitted to the IESG, it's on the IESG telechat
> scheduled next Thursday, and the IANA agrees that it doesn't ask them to do
> anything.
>
> Erik's point is that, barring IESG objections, we're unlikely to change it
> at this point. If the team wants to make a difference, in v6ops
> draft-ietf-v6ops-unique-ipv6-prefix-per-host would be a better choice.
>

---

From: <[email-masked]>
Date: Sat, 30 Apr 2016 13:25:10 +0000 (UTC)

>You might want to think a little harder about its status. The datatracker actually tracks four different statuses for a document - has it been updated within the past six months (which we >call "active"), what has the working group done with it, what does the IESG think about it, and what does the IANA think about it. In this case, it's active, it has cleared the working group >and submitted to the IESG, it's on the IESG telechat scheduled next Thursday, and the IANA agrees that it doesn't ask them to do anything.

>Erik's point is that, barring IESG objections, we're unlikely to change it at this point. If the team wants to make a difference, in v6ops draft-ietf-v6ops-unique-ipv6-prefix-per-host >would be a better choice.
Thanks for explaining.  The other drafts that the group is interested in are:
https://datatracker.ietf.org/doc/draft-ietf-v6ops-ula-usage-considerations/
https://datatracker.ietf.org/doc/draft-ietf-v6ops-dhcpv6-slaac-problem/
https://datatracker.ietf.org/doc/draft-ietf-6man-rdnss-rfc6106bis/
draft-ietf-v6ops-ipv6-ehs-in-real-world-02
  
But, I will suggest draft-ietf-v6ops-unique-ipv6-prefix-per-host to them.
Thanks,Nalini

---

From: <[email-masked]>
Date: Sat, 30 Apr 2016 13:30:40 +0000 (UTC)

Thanks, Edwin.  I am sure you will be great. Ideally, I want each team to have 2 mentors who can participate in webinars (1 hour per month) and email contact and a third mentor who can participate by email only.   This way, no one is overly burdened & there is no bottleneck (where no mentors are available.)
So, folks, if we can get 2 more mentors, that will be wonderful.  
Nalini

      From: Edwin Cordeiro <[email-masked]>
 To: Fred Baker (fred) <[email-masked]> 
Cc: V6ops List <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>; Nalini Elkins <[email-masked]>
 Sent: Friday, April 29, 2016 11:45 PM
 Subject: Re: [Mentoring-coordinators] [v6ops] Remote Mentor Needed: Internet Draft Review Team: v6ops / 6man/ sunset4 : Spanish
   
Nalini,
I'm not sure if I have enough experience to be a mentor, but I'm willing to help if you think I can.
BR
Edwin Cordeiro

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators