Subject: Re: 6MAN IETF96 Call for agenda items

From: [email-masked]
Date: Tue, 7 Jun 2016 19:26:11 +0200

A reminder.
So far there has only been one item requested.

Best regards,
Ole

> On 23 May 2016, at 10:56, [email-masked] wrote:
> 
> The 6MAN chairs are planning the meeting in Berlin at IETF96.
> 
> If you have a draft you would like to discuss, please send your request for agenda time to the 6man chairs.   Please include in the request, the title of the presentation, file name of the draft, the speaker's name (and email), and how much time you would like.
> 
> We will prioritise drafts that are working group items and drafts that have been actively discussed on the list.
> 
> We expect at least half of each talk’s presentation time to be used for open discussion,
> please plan your presentation accordingly.
> 
> New drafts not discussed on the mailing list prior to the meeting,
> or drafts that do not appear to have support from the working group are unlikely to get time at the meeting.
> 
> Please have agenda items to us by 15 June 2016.
> 
> Note: Bob has chosen to prioritise sailing to Hawaii over being with us in Berlin this time.
> 
> Regards,
> 
> Bob & Ole
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

---

From: [email-masked]
Date: Tue, 14 Jun 2016 12:35:01 +0200

We have  only received one item for the 6MAN meeting in Berlin. The likely outcome is that we will cancel the 6MAN session and do one or more interim meetings to resolve 1981bis, 2460bis and 4291bis issues when Bob is back.

Best regards,
Ole

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: 6MAN IETF96 Call for agenda items
> Date: 23 May 2016 at 10:56:21 GMT+2
> To: 6man WG <[email-masked]>
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 14 Jun 2016 11:14:30 -0500

Ole, Dan and I may have one slot request.

Regards,

Behcet

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 15 Jun 2016 08:35:21 +1200

That's all not very informative... Ole, could you remind us
what that one agenda item is?

I have a feeling that we've had a lot of little unresolved arguments
over recent months. Maybe we do need some face to face time even though
none of the issues are big ones? It would take a little archive trawling
to build a list.

Regards
   Brian

---

From: [email-masked]
Date: Wed, 15 Jun 2016 08:14:07 +0200

Brian,

> what that one agenda item is?

draft-gont-6man-non-stable-iids
and we just got a request for draft-ietf-6man-default-iids

> none of the issues are big ones? It would take a little archive trawling

Yes, I think so too. A rough glance through the list since BA:

- IANA IPv6 Special-Purpose Address Registry and unclear use of "global"
  (draft-carpenter-6man-whats-global)
- default-iids, random MACs, stable IIDs, temporary addresses only
- RFC2460bis header injection
- RFC2460bis HBH header processing
- RFC1981bis new text
- draft-van-beijnum-multi-mtu
- RFC6106bis

It would be good if we close the open issues with RFC2460bis, RFC4291bis and RFC1981bis.

Ole

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 16 Jun 2016 08:31:01 +1200

So, that looks like an agenda to me. I can prepare a couple of slides
on the 'global' terminology if needed.

Regards
   Brian