Subject: [6man] #20 (rfc4291bis): Site-local

From: "6man issue tracker" <[email-masked]>
Date: Tue, 19 Jul 2016 11:53:15 -0000

#20: Site-local

 Remove sections on site local addresses.
 What to do with ULA?

-- 
-------------------------+-------------------------------------------------
 Reporter:               |      Owner:  [email-masked]
  [email-masked]   |     Status:  new
     Type:  defect       |  Milestone:
 Priority:  major        |    Version:
Component:  rfc4291bis   |   Keywords:
 Severity:  In WG Last   |
  Call                   |
-------------------------+-------------------------------------------------

Ticket URL: <https://trac.tools.ietf.org/wg/6man/trac/ticket/20>
6man <https://tools.ietf.org/wg/6man/>

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 19 Jul 2016 18:24:26 +0200

Mention ULA MAY be used in some of the places where people felt a need
for site-local addresses, and in other places too.

Alex

Le 19/07/2016 à 13:53, 6man issue tracker a écrit :
> #20: Site-local
>
> Remove sections on site local addresses. What to do with ULA?
>

---

From: Mark Smith <[email-masked]>
Date: Wed, 20 Jul 2016 08:09:37 +1000

>  Remove sections on site local addresses.

I'd mention something like,

" ULAs are for local network addressing beyond the local link, providing a
local network routed address space that is independent of a global address
space if present (for example, supplied by the network's current Internet
service provider). This decoupling allows the global address space to be
replaced without disrupting new and on going local network communications
using ULA addresses."

Regards,
Mark.

> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 20 Jul 2016 20:24:44 +1200

I don't think the addressing architecture needs to discuss ULA.
ULA is just a class of GUA with an operational restriction on its
routing; that is not an issue for the addressing architecture.

Regards
   Brian Carpenter
   (Don't blame me, I voted Remain.)

On 20/07/2016 04:24, Alexandre Petrescu wrote:
> .

---

From: Michael Richardson <[email-masked]>
Date: Wed, 20 Jul 2016 11:57:16 -0400

> " ULAs are for local network addressing beyond the local link,
    > providing a local network routed address space that is independent of
    > a global address space if present (for example, supplied by the
    > network's current Internet service provider). This decoupling allows
    > the global address space to be replaced without disrupting new and on
    > going local network communications using ULA addresses."

okay.  I like it.

Is it worth adding: "rfc6724 provides recommendations as to when to select a
                    ULA address"

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 21 Jul 2016 05:05:06 +1200

> Is it worth adding: "rfc6724 provides recommendations as to when to select a

Please no. None of this is addressing architecture; actually it's
about what gets announced in BGP4. It doesn't belong here.

    Brian