Subject: draft-ietf-6man-default-iids - keeping section 6

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 19 Jul 2016 14:47:10 +0000

Hi:

I would prefer you keep section 6. Having worked on a bis document recently, it makes finding at least the most critical changes much easier when reviewing the documents that update the bis document.

I don’t mind if you were to just enumerate the primary sections that need updating (or are impacted by the new document) – rather than providing the complete text.

In the case of the bis document I was working on, there were several documents that claimed they updated it but it turned out they did not.

- Bernie

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 20 Jul 2016 20:19:17 +1200

> I don’t mind if you were to just enumerate the primary sections that need updating (or are impacted by the new document) – rather than providing the complete text.

Yes, I think that helps the reader without annoying her with repetition. Something
like:

The requirement to use Blahblah instead of Blah applies to the following:

  Section x of [RFCxxxx]
  Section y of [RFCyyyy]

etc.

   Brian

> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>

---

From: [email-masked]
Date: Wed, 20 Jul 2016 12:43:52 +0200

> The requirement to use Blahblah instead of Blah applies to the following:

that might be a good compromise.

Best regards,
Ole