Subject: Mirja Kühlewind's No Objection on draft-ietf-6man-deprecate-atomfrag-generation-07: (with COMMENT)

From: "Mirja Kuehlewind" <[email-masked]>
Date: Wed, 31 Aug 2016 03:23:59 -0700

Mirja Kühlewind has entered the following ballot position for
draft-ietf-6man-deprecate-atomfrag-generation-07: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-6man-deprecate-atomfrag-generation/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I have to say I agree with the tsv-art review that it is not fully clear
to me that this explanation needs an own document. For me a much short
rational for this change (1 or max. 2 paragraphs) that could be
integrated in 2460bis would be sufficient (also given that this document
has soe redundancy).

---

From: [email-masked]
Date: Wed, 31 Aug 2016 13:02:51 +0200

The document has served it's purpose by getting the change into 2460bis and an updated 6145.
The question is if it worth publishing as a 'historical record' or not was also discussed in 6MAN.
The working group was judged to be in favour of publishing, but my take is that the WG will not object too much if the larger IETF community decided this wasn't worth doing at this point.

Best regards,
Ole

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Wed, 31 Aug 2016 13:23:35 +0200

Okay, good to know. I also don’t have a strong opinion about this. Just want to bring up this point in case others have an opinion too.

Mirja

> Am 31.08.2016 um 13:02 schrieb [email-masked]:
>