Subject: AD sponsoring draft-bchv-rfc6890bis-02

From: Suresh Krishnan <[email-masked]>
Date: Wed, 30 Nov 2016 04:36:17 +0000

Hi all,
    I am considering AD sponsoring the following draft

https://tools.ietf.org/html/ draft-bchv-rfc6890bis-02

This draft updates RFC6890 that was published as an AD sponsored document 
through the Internet area. If you have any concerns either with the content 
of the draft or with me progressing it as an AD sponsored document please let 
me know before 2016/12/14.

Thanks
Suresh

NOTE: I have CCed: all the WGs that I thought could be potentially interested 
in this work. If you think I have missed out any WG(s) please let me 
know/forward.

---

From: Bob Hinden <[email-masked]>
Date: Wed, 30 Nov 2016 10:00:10 -0800

This was discussed in the 6man session at IETF96.  See:

https://www.ietf.org/proceedings/96/slides/slides-96-6man-4.pdf

Minutes, audio, video:

https://www.ietf.org/proceedings/96/6man.html

Bob

> On Nov 29, 2016, at 8:36 PM, Suresh Krishnan <[email-masked]> wrote:
> 
> Hi all,
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area