Subject: IPv10.

From: Khaled Omar <[email-masked]>
Date: Fri, 11 Nov 2016 19:03:16 +0000

Thanks everyone for discussing if we are in need for IPv10 or not, and as I can see that many of you think that it has no value, but I wonder why the ietf has many standards trying to allow IPv4 only hosts to communicate to IPv6 only hosts and vice versa (such as NAT-PT and NAT64 and they are complex and not applicable) if there is no need for that function ????!!!!

Anyway, I think that all of you agrees that IPv10 works fine technically and is applicable, but this function will bring no value as the world is moving fast towards the migration to IPv6, and IPv4 only hosts all over the globe will do it soon (which I do not think so), but as all of you believe on that, then I have to as well, and we will see what will happen.

Thanks again, that was an interesting discussion.

Khaled Omar

---

From: <[email-masked]>
Date: Sat, 12 Nov 2016 12:52:17 +0000 (UTC)

Khaled,
I am with the IETF mentoring team.   If you are interested, please contact me directly (only to my email - and not to the entire list of IETF and IPv6).   
We can suggest some ways that you may become engaged with the IETF.  For example, by looking at drafts that are underway in various groups.
I do not know if that is of interest to you, but I would be happy to talk it over with you, if you wish. Thanks,
Nalini ElkinsIETF Mentoring Team
CEO and FounderInside Products, Inc.www.insidethestack.com(831) 659-8360
 <!--#yiv5978383079 _filtered #yiv5978383079 {font-family:"Cambria Math";panose-1:2 4 5 3 5 4 6 3 2 4;} _filtered #yiv5978383079 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;}#yiv5978383079 #yiv5978383079 p.yiv5978383079MsoNormal, #yiv5978383079 li.yiv5978383079MsoNormal, #yiv5978383079 div.yiv5978383079MsoNormal {margin:0in;margin-bottom:.0001pt;font-size:11.0pt;font-family:"Calibri", "sans-serif";}#yiv5978383079 a:link, #yiv5978383079 span.yiv5978383079MsoHyperlink {color:#0563C1;text-decoration:underline;}#yiv5978383079 a:visited, #yiv5978383079 span.yiv5978383079MsoHyperlinkFollowed {color:#954F72;text-decoration:underline;}#yiv5978383079 span.yiv5978383079EmailStyle17 {font-family:"Calibri", "sans-serif";color:windowtext;}#yiv5978383079 .yiv5978383079MsoChpDefault {font-family:"Calibri", "sans-serif";} _filtered #yiv5978383079 {margin:1.0in 1.0in 1.0in 1.0in;}#yiv5978383079 div.yiv5978383079WordSection1 {}-->