Subject: Re: [v6ops] Comments on draft-ali-ipv6rtr-reqs-01

From: Fred Baker <[email-masked]>
Date: Fri, 30 Dec 2016 13:51:28 -0800

> On Dec 28, 2016, at 1:50 PM, Mark Smith <[email-masked]> wrote:
> 
> This draft looks to be an individual draft, and I don't remember it being posted here for discussion. 

It is indeed an individual draft, and to my knowledge no given working group has been asked for opinions. That said, we welcome any and all review. Specifically, I have copied v6ops and 6man on this note.

---

From: "Russ White" <[email-masked]>
Date: Fri, 30 Dec 2016 16:59:09 -0500

> It is indeed an individual draft, and to my knowledge no given working
group
> has been asked for opinions. That said, we welcome any and all review.
> Specifically, I have copied v6ops and 6man on this note.

We would like to present it to a WG as a work item--which WG would be best
for this one? There are some sections that need to be filled before we
present it, I think.

:-)

Russ

---

From: Bob Hinden <[email-masked]>
Date: Fri, 30 Dec 2016 14:51:46 -0800

Russ,

> On Dec 30, 2016, at 1:59 PM, Russ White <[email-masked]> wrote:
> 
> 

Suggest you request a slot when we call for agenda items for 6MAN in a month or so.

We can figure out base on interest if 6MAN would take it on.  In the mean time, please ask for comments on the IPv6 list (as I think Fred just did).

Bob

> 
> :-)
> 
> Russ
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------