Subject: Re: [v6ops] Comments on draft-ali-ipv6rtr-reqs-01

From: Fred Baker <[email-masked]>
Date: Sun, 1 Jan 2017 17:23:53 -0800

> On Dec 30, 2016, at 1:59 PM, Russ White <[email-masked]> wrote:
> 
> 
>> It is indeed an individual draft, and to my knowledge no given working
> group
>> has been asked for opinions. That said, we welcome any and all review.
>> Specifically, I have copied v6ops and 6man on this note.
> 
> We would like to present it to a WG as a work item--which WG would be best
> for this one? There are some sections that need to be filled before we
> present it, I think.
> 
> :-)
> 
> Russ

Personaly opinion: this isn’t about IPv6 per se, it is about the operation of an IPv6 network. I’d suggest v6ops.

---

From: Fred Baker <[email-masked]>
Date: Sun, 1 Jan 2017 17:26:50 -0800

> On Jan 1, 2017, at 5:23 PM, Fred Baker <[email-masked]> wrote:
> 
> 

Note that I’m not precluding 6man input. I’m asking what change or clarification in IPv6 implementations (e.g., IPv6 Maintenance) is called for. I don’t think there are any. I think it comments on how IPv6 is used operationally, and by extension, what an operator might expect to find in IPv6 implementations he deploys.

---

From: Tim Chown <[email-masked]>
Date: Tue, 3 Jan 2017 16:07:07 +0000

Hi,

On 2 Jan 2017, at 01:23, Fred Baker <[email-masked]<mailto:[email-masked]>> wrote:

On Dec 30, 2016, at 1:59 PM, Russ White <[email-masked]<mailto:[email-masked]>> wrote:

:-)

Russ

I looked through this draft quickly as it seemed to be relevant to the ongoing 6man work on updating RFC 6434, IPv6 Node Requirements.

I like the style it’s written in, and the blend of advice being given. It reads nicely.

I think this draft treads more heavily into operational and design requirements, rather than just being a list of protocol requirements, so I’d also say it looks more like a v6ops document, and it could probably be renamed to match that emphasis.

Tim

---

From: Bob Hinden <[email-masked]>
Date: Tue, 3 Jan 2017 12:12:57 -0800

Fred.

> Personaly opinion: this isn’t about IPv6 per se, it is about the operation of an IPv6 network. I’d suggest v6ops.

Probably good to keep both w.g.’s involved.  I was thinking this was similar to IPv6 Node Requirements which in in 6MAN.

Also, 6MAN has started on an Node Requirements bis document, good to keep this coordinated with that.

Bob

> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

---

From: Fred Baker <[email-masked]>
Date: Tue, 3 Jan 2017 12:51:43 -0800

No argument, and BTW I tend to think most documents in both working groups benefit from cross-pollination :-)

> On Jan 3, 2017, at 12:12 PM, Bob Hinden <[email-masked]> wrote:
> 
> Fred.
>

---

From: Fernando Gont <[email-masked]>
Date: Tue, 3 Jan 2017 03:07:38 -0300

On 01/01/2017 10:26 PM, Fred Baker wrote:
>>>> has been asked for opinions. That said, we welcome any and all
>>>> review. Specifically, I have copied v6ops and 6man on this
>>>> note.
>>> 
>>> We would like to present it to a WG as a work item--which WG
>>> would be best for this one? There are some sections that need to
>>> be filled before we present it, I think.
>>> 
>>> :-)
>>> 
>>> Russ
>> 
>> Personaly opinion: this isn’t about IPv6 per se, it is about the
>> operation of an IPv6 network. I’d suggest v6ops.
> 
> Note that I’m not precluding 6man input. I’m asking what change or
> clarification in IPv6 implementations (e.g., IPv6 Maintenance) is
> called for. I don’t think there are any. I think it comments on how
> IPv6 is used operationally, and by extension, what an operator might
> expect to find in IPv6 implementations he deploys.

I somewhat agree, but: wasn't the Node Requirements RFC produced by
6man? -- this one should be similar in nature...

Thanks,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: joel jaeggli <[email-masked]>
Date: Wed, 4 Jan 2017 00:07:11 -0800

> 6man? -- this one should be similar in nature...
and 6204 / 7084 / 7849 were done in v6ops, it's not that unusual a style
of document generally speaking.

---

From: Tim Chown <[email-masked]>
Date: Wed, 4 Jan 2017 08:47:34 +0000

On 4 Jan 2017, at 08:07, joel jaeggli <[email-masked]<mailto:[email-masked]>> wrote:

On 1/2/17 10:07 PM, Fernando Gont wrote:
On 01/01/2017 10:26 PM, Fred Baker wrote:
On Jan 1, 2017, at 5:23 PM, Fred Baker <[email-masked]<mailto:[email-masked]>>
wrote:

It is indeed an individual draft, and to my knowledge no given
working
group

:-)

Russ

This draft is a little different to RFC6434; there’s more operational/design text in there.

The important thing is that, given it looks like really nice work, it gets adopted somewhere :)

Tim