Subject: Re: 6MAN IETF98 Call for agenda items

From: Erik Kline <[email-masked]>
Date: Wed, 1 Mar 2017 19:27:36 +0900

Ole,

It's on me to get a -02 of PIO-X written and uploaded.  Might it be
possible to get 5 minutes on that?

-ek

On 27 February 2017 at 06:16, <[email-masked]> wrote:

> The 6MAN chairs are planning the meeting in Chicago at IETF98.
>
> If you have a draft you would like to discuss, please send your request
> for agenda time to the 6man chairs.   Please include in the request, the
> title of the presentation, file name of the draft, the speaker's name (and
> email), and how much time you would like.
>
> We will prioritise drafts that are working group items and drafts that
> have been actively discussed on the list.
>
> We expect at least half of each talk’s presentation time to be used for
> open discussion,
> please plan your presentation accordingly.
>
> New drafts not discussed on the mailing list prior to the meeting,
> or drafts that do not appear to have support from the working group are
> unlikely to get time at the meeting.
>
> Please have agenda items to us by 2017-03-15.
>
> Regards,
>
> Bob & Ole
>
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>
>

---

From: [email-masked]
Date: Wed, 1 Mar 2017 11:39:57 +0100

Erik,

> It's on me to get a -02 of PIO-X written and uploaded.  Might it be possible to get 5 minutes on that?

Thank you. To get any real work done on it, 5 minutes is probably too short.

Best regards,
Ole

> If you have a draft you would like to discuss, please send your request for agenda time to the 6man chairs.   Please include in the request, the title of the presentation, file name of the draft, the speaker's name (and email), and how much time you would like.
> 
> We will prioritise drafts that are working group items and drafts that have been actively discussed on the list.
> 
> We expect at least half of each talk’s presentation time to be used for open discussion,
> or drafts that do not appear to have support from the working group are unlikely to get time at the meeting.
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 4 Mar 2017 13:31:35 +0100

I do not oppose a slot presenting PIO-X if time allows.

However, as I understand it, PIO-X has a single goal - that to 
accomodate 64share.

I wonder whether PIO-X could work with DHCPv6-PD?  Would PIO-X help 
DHCPv6-PD deployment?

This is what I am going to ask at the mic.

Alex

Le 01/03/2017 à 11:27, Erik Kline a écrit :
> On 27 February 2017 at 06:16, <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     If you have a draft you would like to discuss, please send your
>     request for agenda time to the 6man chairs.   Please include in the
>     request, the title of the presentation, file name of the draft, the
>     speaker's name (and email), and how much time you would like.
>
>     We will prioritise drafts that are working group items and drafts
>     that have been actively discussed on the list.
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/ipv6>