Subject: <draft-ietf-6man-rfc2460bis-09.txt>

From: Bob Hinden <[email-masked]>
Date: Thu, 30 Mar 2017 08:35:53 -0500

Hi,

I published the -09 version of 6man working group draft of rfc2460bis.  Links below.

The changes in this draft are:

      Based on results of IETF last call, changed text in Section 4
      to add clarification that extension headers are not examined,
      processed, inserted, or deleted by any node along a packet's
      delivery path.

      Changed reference from draft-ietf-6man-rfc4291bis to RFC4291
      because the bis draft won't be advanced as the same time.

      Revised "Changes since RFC2460" Section to have a summary of
      changes since RFC2460 and a separate subsection with a change
      history of each Internet Draft.  This subsection will be
      removed when the RFC is published.

      Editorial changes.

A diff from the -08 version can be found at:

   https://www.ietf.org/rfcdiff?url2=draft-ietf-6man-rfc2460bis-09

Please review the changes.

This is part of the project to move the core IPv6 specifications to Internet Standard.

Thanks,
Bob

> A new version of I-D, draft-ietf-6man-rfc2460bis-09.txt
> has been successfully submitted by Robert M. Hinden and posted to the
> IETF repository.
> 
> Name:		draft-ietf-6man-rfc2460bis
> Revision:	09
> Title:		Internet Protocol, Version 6 (IPv6) Specification
> Document date:	2017-03-30
> Group:		6man
> Pages:		41
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-6man-rfc2460bis-09.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-6man-rfc2460bis/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-6man-rfc2460bis-09
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-6man-rfc2460bis-09
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-6man-rfc2460bis-09
> 
> Abstract:
>   This document specifies version 6 of the Internet Protocol (IPv6).
>   It obsoletes RFC2460
>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 31 Mar 2017 03:13:53 +1300

Proposed text change near the end of the Introduction:

OLD:
   This document specifies the basic IPv6 header and the initially-
   defined IPv6 extension headers and options.

NEW:
   This document specifies the basic IPv6 header and the initially-
   defined IPv6 extension headers and options required for interoperable
   communication between any two nodes on the Internet.

Regards
   Brian

On 31/03/2017 02:35, Bob Hinden wrote:
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>