Subject: Deprecation of IPv6 atomic fragments (some good news)

From: Fernando Gont <[email-masked]>
Date: Fri, 14 Apr 2017 16:28:25 +0100

Folks,

Thought it might be good feedback for the group. Juniper published a
vulnerability advisory with patches for the issue discussed in RFC8021:
<https://kb.juniper.net/InfoCenter/index?page=content&id=JSA10780&actp=SUBSCRIPTION>

Besides providing the rationale for the change in rfc2460bis and
RFC7915, this kind of thing was one of the motivations for working on
such RFC.

Thanks!

Cheers,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 14 Apr 2017 15:40:04 +0000

Hi Fernando,

With the deprecation of atomic fragments, is there another way to include
an Identification value in the header of an IPv6 packet? Do we need a new
extension header or destination option for that?

Thanks - Fred

> -----Original Message-----
> From: ipv6 [mailto:[email-masked]] On Behalf Of Fernando Gont
> Sent: Friday, April 14, 2017 8:28 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Deprecation of IPv6 atomic fragments (some good news)
> 
> Folks,
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------