Subject: RFC4890 status was: RE: <draft-ietf-6man-rfc1981bis-05.txt>

From: David Farmer <[email-masked]>
Date: Mon, 3 Apr 2017 17:48:05 -0500

On Mon, Apr 3, 2017 at 2:54 PM, Bob Hinden <[email-masked]> wrote:

>
> > On Apr 3, 2017, at 4:20 AM, Tim Chown <[email-masked]> wrote:
>
> >> On 31 Mar 2017, at 16:32, Bob Hinden <[email-masked]> wrote:
> ...
> >>  o  Added new text in Section 6 to clarify the effect of
> >>     ICMPv6 filtering on PMTUD.
> >
> > Perhaps reference RFC4890 here?
>
> Thanks.  I think that makes sense.
>

I had a similar thought, but Tim beat me to it.

However when reviewing RFC4890, I noticed that it's status is only
Informational. At this point can anyone tell we why we shouldn't consider
advancing RFC4890 to BCP?

Personally, I was a little shocked it was only Informational.  I'm not sure
advancing it will really fix anything, but I don't see what it could hurt,
maybe more people would take it more seriously.

Thanks.

-- 
===============================================
David Farmer               Email:[email-masked]
Networking & Telecommunication Services
Office of Information Technology
University of Minnesota
2218 University Ave SE        Phone: 612-626-0815
Minneapolis, MN 55414-3029   Cell: 612-812-9952
===============================================

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 4 Apr 2017 11:04:54 +1200

> maybe more people would take it more seriously.

I think that needs to be considered along with
https://datatracker.ietf.org/doc/html/draft-ietf-opsec-v6
which is also Informational so far, and cites RFC 4890.
In any case it's an Ops Area thing.

    Brian