Subject: [2nd] 6MAN IETF99 Call for agenda items

From: Ole Troan <[email-masked]>
Date: Mon, 19 Jun 2017 12:48:28 +0200

The 6MAN chairs are planning the meeting in Prague at IETF99.

If you have a draft you would like to discuss, please send your request for agenda time to the 6man chairs.   Please include in the request, the title of the presentation, file name of the draft, the speaker's name (and email), and how much time you would like.

We will prioritise drafts that are working group items and drafts that have been actively discussed on the list.

We expect at least half of each talk’s presentation time to be used for open discussion,
please plan your presentation accordingly.

New drafts not discussed on the mailing list prior to the meeting,
or drafts that do not appear to have support from the working group are unlikely to get time at the meeting.

Please have agenda items to us by 2017-07-05.
Remember the draft cut-off date 2017-07-03 (2 weeks before the meeting).

Regards,

Bob & Ole

---

From: Timothy Winters <[email-masked]>
Date: Mon, 19 Jun 2017 08:04:20 -0400

Hi Ole,

Thanks for the reminder, we'll make sure to have at least one new version
before the deadline.

~Tim

On Mon, Jun 19, 2017 at 6:48 AM, Ole Troan <[email-masked]> wrote:

> If you have a draft you would like to discuss, please send your request
> for agenda time to the 6man chairs.   Please include in the request, the
> title of the presentation, file name of the draft, the speaker's name (and
> email), and how much time you would like.
>
> We will prioritise drafts that are working group items and drafts that
> have been actively discussed on the list.
>
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>
>

-- 

Now offering testing for SDN applications and controllers in our SDN switch
test bed. Learn more today http://bit.ly/SDN_IOLPR