Subject: 6man IETF99 Agenda

From: Bob Hinden <[email-masked]>
Date: Wed, 5 Jul 2017 14:50:37 -0700

The agenda can be found at

  https://datatracker.ietf.org/meeting/99/agenda/6man/

We tried to accommodate all of the requests we received, hopefully we did not miss any.  Please let us know if that was the case.

It is organized in three sections, Working Group drafts, Active Individual drafts, and New Individual drafts.  We gave priority to the requests in that order.  Active individual drafts are drafts that have seen active discussion on the IPv6 list, and the New Individual drafts are ones that are new and/or have not seen a lot of discussion.

We also need a minute taker and a jabber scribe.  Volunteers are very much appreciated.

Thanks,
Bob & Ole

---

From: Ole Troan <[email-masked]>
Date: Fri, 7 Jul 2017 11:45:21 +0200

Note that 6MAN is meeting the first IETF session, Monday morning 0930.
Presenters, can you please ensure we have the presentations by Sunday 1700 (local time).

Best regards,
Ole

> On 5 Jul 2017, at 23:50, Bob Hinden <[email-masked]> wrote:
>