Subject: I-D Action: draft-ietf-6man-maxra-03.txt

From: [email-masked]
Date: Mon, 03 Jul 2017 16:15:35 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IPv6 Maintenance of the IETF.

        Title           : Support for adjustable maximum router lifetimes per-link
        Authors         : Suresh Krishnan
                          Jouni Korhonen
                          Samita Chakrabarti
                          Erik Nordmark
                          Andrew Yourtchenko
	Filename        : draft-ietf-6man-maxra-03.txt
	Pages           : 6
	Date            : 2017-07-03

Abstract:
   The neighbor discovery protocol specifies the maximum time allowed
   between sending unsolicited multicast Router Advertisements from a
   router interface as well as the maximum router lifetime.  It also
   allows the limits to be overridden by link-layer specific documents.
   This document allows for overriding these values on a per-link basis.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6man-maxra/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-6man-maxra-03
https://datatracker.ietf.org/doc/html/draft-ietf-6man-maxra-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-6man-maxra-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Bob Hinden <[email-masked]>
Date: Thu, 6 Jul 2017 08:42:49 -0700

Hi,

The authors think this new draft closes issues raised in the w.g. last call.  Given the time since the last draft, we want to the w.g. to take a look before advancing it to the IESG.   Please let us know if you see any remaining issues.

If we don’t hear any issues, we plan to advance it next Tuesday.

Thanks,
Bob & Ole

> Begin forwarded message:
> 
> From: [email-masked] <mailto:[email-masked]>
> Subject: I-D Action: draft-ietf-6man-maxra-03.txt
> Date: July 3, 2017 at 4:15:35 PM PDT
> To: <[email-masked] <mailto:[email-masked]>>
> Cc: [email-masked] <mailto:[email-masked]>
> 
> 
> https://datatracker.ietf.org/doc/draft-ietf-6man-maxra/ <https://datatracker.ietf.org/doc/draft-ietf-6man-maxra/>
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------