Subject: 6MAN IETF100 Call for agenda items

From: Ole Troan <[email-masked]>
Date: Mon, 2 Oct 2017 11:20:53 +0200

The 6MAN chairs are planning the meeting in Singapore at IETF100.

If you have a draft you would like to discuss, please send your request for agenda time to the 6man chairs.   Please include in the request, the title of the presentation, file name of the draft, the speaker's name (and email), and how much time you would like.

We will prioritise drafts that are working group items and drafts that have been actively discussed on the list.

We expect at least half of each talk’s presentation time to be used for open discussion,
please plan your presentation accordingly.

New drafts not discussed on the mailing list prior to the meeting,
or drafts that do not appear to have support from the working group are unlikely to get time at the meeting.

Please have agenda items to us by 2017-10-30.
Remember the draft cut-off date is also 2017-10-30 (2 weeks before the meeting).

Regards,

Bob & Ole

---

From: Ole Troan <[email-masked]>
Date: Mon, 9 Oct 2017 12:24:33 +0200

All,

So far we have received 1.5 requests...

Ole

> Begin forwarded message:
> 
> From: Ole Troan <[email-masked]>
> Subject: 6MAN IETF100 Call for agenda items
> Date: 2 October 2017 at 11:20:53 CEST
> To: 6man WG <[email-masked]>
> Cc: [email-masked]
> Resent-From: <[email-masked]>
> Resent-To: [email-masked], [email-masked]
>