Subject: Re: I-D Action: draft-ietf-6man-segment-routing-header-08.txt

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Fri, 9 Mar 2018 05:35:07 +0000

Hi Bob, better late than never, I wanted to acknowledge to you and Brian that the authors and “according to” recommendation are to be resolved in the next revision (when submissions open again). 

Thanks for the recommendations and reminder!

Darren

> On Jan 24, 2018, at 1:38 PM, Bob Hinden <[email-masked]> wrote:
> 
> Hi,
> 
> In addition to the issue with too many authors, this draft references RFC2460.  It should be updated to reference RFC8200 and the text adjusted to align with the text in RFC8200.
> 
> Also, text like "according to [RFC2460]” should be changed to something like “as specified in [RFC8200].
> 
> Thanks,
> Bob
> 
> 
>> On Jan 20, 2018, at 6:02 PM, [email-masked] wrote:
>> 
>> 
>> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>> This draft is a work item of the IPv6 Maintenance WG of the IETF.
>> 
>>       Title           : IPv6 Segment Routing Header (SRH)
>>       Authors         : Stefano Previdi
>>                         Clarence Filsfils
>>                         Kamran Raza
>>                         "Darren Dukes
>>                         John Leddy
>>                         Brian Field
>>                         Daniel Voyer
>>                         Daniel Bernier
>>                         Satoru Matsushima
>>                         Ida Leung
>>                         Jen Linkova
>>                         Ebben Aries
>>                         Tomoya Kosugi
>>                         Eric Vyncke
>>                         David Lebrun
>>                         Dirk Steinberg
>>                         Robert Raszuk
>>    Filename        : draft-ietf-6man-segment-routing-header-08.txt
>>    Pages           : 35
>>    Date            : 2018-01-20
>> 
>> Abstract:
>>  Segment Routing (SR) allows a node to steer a packet through a
>>  controlled set of instructions, called segments, by prepending an SR
>>  header to the packet.  A segment can represent any instruction,
>>  topological or service-based.  SR allows to enforce a flow through
>>  any path (topological, or application/service based) while
>>  maintaining per-flow state only at the ingress node to the SR domain.
>> 
>>  Segment Routing can be applied to the IPv6 data plane with the
>>  addition of a new type of Routing Extension Header.  This draft
>>  describes the Segment Routing Extension Header Type and how it is
>>  used by SR capable nodes.
>> 
>> 
>> 
>> The IETF datatracker status page for this draft is:
>> https://datatracker.ietf.org/doc/draft-ietf-6man-segment-routing-header/
>> 
>> There are also htmlized versions available at:
>> https://tools.ietf.org/html/draft-ietf-6man-segment-routing-header-08
>> https://datatracker.ietf.org/doc/html/draft-ietf-6man-segment-routing-header-08
>> 
>> A diff from the previous version is available at:
>> https://www.ietf.org/rfcdiff?url2=draft-ietf-6man-segment-routing-header-08
>> 
>> 
>> Please note that it may take a couple of minutes from the time of submission
>> until the htmlized version and diff are available at tools.ietf.org.
>> 
>> Internet-Drafts are also available by anonymous FTP at:
>> ftp://ftp.ietf.org/internet-drafts/
>> 
>> --------------------------------------------------------------------
>> IETF IPv6 working group mailing list
>> [email-masked]
>> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
>> --------------------------------------------------------------------
>

---

From: Bob Hinden <[email-masked]>
Date: Fri, 9 Mar 2018 08:02:07 -0800

> On Mar 8, 2018, at 9:35 PM, Darren Dukes (ddukes) <[email-masked]> wrote:
> 

Great, looking forward to seeing the new draft.

Bob