Subject: RFC6434bis router requirements

From: Ole Troan <[email-masked]>
Date: Tue, 20 Mar 2018 10:27:42 +0000

Hi,

To put the comments I made during the session on the list.

Given the discussion on the ipv6 router requirements documents in v6ops. Would there be any objection to removing that reference from RFC6434bis?

In practice that would mean removing the following paragraph from section 14:

  "Further recommendations on router-specific functionality can be found
   in [I-D.ietf-v6ops-ipv6rtr-reqs]."

And removing the reference from the Informative References section.

Ole

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 20 Mar 2018 10:50:40 +0000

> From: Ole Troan
> Given the discussion on the ipv6 router requirements documents in v6ops.
> Would there be any objection to removing that reference from RFC6434bis?
> 

I didn't want to upset anyone by suggesting this (because I'm really not an enemy of the router requirements draft -- I just think it has scoping issues). But since Ole suggested it, I'll say that I do agree with these proposed deletions, because the direction and future of the router requirements draft is so unclear to me. If there's a battle over this, though, I will retreat.
Barbara

---

From: David Farmer <[email-masked]>
Date: Tue, 20 Mar 2018 09:10:39 -0500

If that is the last unresolved issue then yes remove it.  If there are
other issues left, then deal with them first, but don't hold up progress
for RFC6434bis waiting for progress on draft-ietf-v6ops-ipv6rtr-reqs.

Thanks.

On Tue, Mar 20, 2018 at 5:27 AM, Ole Troan <[email-masked]> wrote:

> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>
>

-- 
===============================================
David Farmer               Email:[email-masked]
Networking & Telecommunication Services
Office of Information Technology
University of Minnesota
2218 University Ave SE        Phone: 612-626-0815 <(612)%20626-0815>
Minneapolis, MN 55414-3029   Cell: 612-812-9952 <(612)%20812-9952>
===============================================

---

From: Tim Chown <[email-masked]>
Date: Tue, 20 Mar 2018 14:14:42 +0000

> On 20 Mar 2018, at 10:50, STARK, BARBARA H <[email-masked]> wrote:
> 
>> From: Ole Troan
>> Hi,
>> 

I must say I thought we had deleted the reference, so as one author I have no problem doing so.  That just leaves a pointer to RFC 7084 for CERs.

Tim

---

From: Timothy Winters <[email-masked]>
Date: Tue, 20 Mar 2018 10:21:46 -0400

As an author, I also think at this point we should remove it.

~Tim

On Tue, Mar 20, 2018 at 10:14 AM, Tim Chown <[email-masked]> wrote:

> >> In practice that would mean removing the following paragraph from
> section
> >> 14:
> >>
> > I didn't want to upset anyone by suggesting this (because I'm really not
> an enemy of the router requirements draft -- I just think it has scoping
> issues). But since Ole suggested it, I'll say that I do agree with these
> proposed deletions, because the direction and future of the router
> requirements draft is so unclear to me. If there's a battle over this,
> though, I will retreat.
>
> I must say I thought we had deleted the reference, so as one author I have
> no problem doing so.  That just leaves a pointer to RFC 7084 for CERs.
>
> Tim
>

-- 

Now offering testing for SDN applications and controllers in our SDN switch
test bed. Learn more today http://bit.ly/SDN_IOLPR