Subject: Re: New Version Notification for draft-hinden-ipv4flag-02.txt

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 1 Mar 2018 11:46:15 +0100

Le 01/03/2018 à 03:03, Brian E Carpenter a écrit :
> On 28/02/2018 21:04, Alexandre Petrescu wrote:
> ...
>>> Though a little confusingly the 'IPv4 flag' being 0 means there is
>>> IPv4, as it's a non-availability flag rather than an availability
>>> flag.
>>
>> '0' - Router advises Hosts MAY make an IPv4 LL
>> '1' - Router advises Hosts MUST NOT make an IPv4 LL
> 
> No, that is not what the flag means. Please read the draft.

Yes, I agree with you. That is not what the flag means in the draft.
That is what I wanted it to mean if I wrote another draft.

I do support draft-hinden-ipv4flag-02.txt.

Alex

> 
>     Brian
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>

---

From: Mikael Abrahamsson <[email-masked]>
Date: Thu, 1 Mar 2018 13:28:50 +0100 (CET)

On Thu, 1 Mar 2018, Brian E Carpenter wrote:

>> I don't agree that's what I said. I didn't mean "I have been tcpdump:ing /
>> probing the link for this information and I haven't seen anything". I
>> meant it more as "I am not configured to do that" or similar.
>
> OK. But it also means "I have no idea what other routers on this
> link might be doing about IPv6, IPv4, IPX, CLNP or Appletalk...".

Agreed.

-- 
Mikael Abrahamsson    email: [email-masked]