Subject: IETF 101 followup: draft-ietf-6man-segment-routing-header

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Tue, 20 Mar 2018 23:21:13 +0000

A few actions from Monday I’m finally getting to type up.  Thanks all for the attention and discussion.

1 - Links:
    - interop https://tools.ietf.org/html/draft-filsfils-spring-srv6-interop-00
    - This contains all the references to the implementations as promised.
    - Ron from Huawei also mentioned their implementation that was not documented above.
    - network programming: https://tools.ietf.org/id/draft-filsfils-spring-srv6-network-programming-04.txt
2 - Add running code re RFC7942
    - working on -11
3 - Bob said (paraphrased) "fix normative references… there are none.”
    - planned for -11
4 - Ole said (paraphrased) “reduce dependencies, make definitions small and precise”.
    - This will be ongoing with WG feedback on the list as we approach/proceed to last call.
5 - Bob said (paraphrased) “start last call soon”.
    - I’ll cycle back with that once these actions have progressed.

Suresh indicated actions on draft-voyer-6man-extension-header-insertion and draft-filsfils-spring-srv6-network-programming
 - insertion references need to be closed with haste, independent of draft-ietf-6man-segment-routing-header.

Darren

---

From: Bob Hinden <[email-masked]>
Date: Thu, 22 Mar 2018 09:53:06 +0000

Darren,

I plan to create an issue tracker to use during the w.g. last call.

I can either wait until you publish an -11 draft that fixes the issues you list below, or I can start it soon and put these into the issue tracker.  Do you have a preference?

Thanks,
Bob

> On Mar 20, 2018, at 11:21 PM, Darren Dukes (ddukes) <[email-masked]> wrote:
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------