Subject: 6MAN - IETF102 Call for agenda items

From: Ole Troan <[email-masked]>
Date: Wed, 20 Jun 2018 21:13:58 +0200

The 6MAN chairs are planning the meeting in Montreal at IETF102.

If you have a draft you would like to discuss, please send your request for agenda time to the 6man chairs.   Please include in the request, the title of the presentation, file name of the draft, the speaker's name (and email), and how much time you would like.

We will prioritise drafts that are working group items and drafts that have been actively discussed on the list.

We expect at least half of each talk’s presentation time to be used for open discussion,
please plan your presentation accordingly.

New drafts not discussed on the mailing list prior to the meeting,
or drafts that do not appear to have support from the working group are unlikely to get time at the meeting.

Please have agenda items to us by 2018-07-02.
Remember the draft cut-off date is 2018-07-02 (2 weeks before the meeting).

The preliminary agenda has 6man at the Monday 0930 -1200 slot.
That means presenters would have to have presentations ready for the chairs by Saturday the 14th.

Regards,

Bob & Ole

---

From: Bob Hinden <[email-masked]>
Date: Tue, 26 Jun 2018 12:16:20 -0700

Hi,

Are there any other requests for agenda items for Montreal?

Bob & Ole

> On Jun 20, 2018, at 12:13 PM, Ole Troan <[email-masked]> wrote:
>

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Fri, 29 Jun 2018 15:10:59 +0000

Hi Bob and Ole,

I would like to request presentation slots for the following documents to 6man WG:

  *   File name: draft-ali-spring-srv6-oam-00<https://datatracker.ietf.org/doc/draft-ali-spring-srv6-oam/>.
  *   Title: Operations, Administration, and Maintenance (OAM) in Segment Routing Networks with IPv6.
  *   The SRH.Flags.O-Bit from SRH draft is getting moved to this document.
  *   It was presented to Spring at IETF101 and we will also present the document to Spring at IETF102.
  *   Presenter: Zafar Ali ([email-masked]), Duration: 10 mins.

Thanks

Regards … Zafar

From: ipv6 <[email-masked]> on behalf of Bob Hinden <[email-masked]>
Date: Tuesday, June 26, 2018 at 3:17 PM
To: Ole Trøan <[email-masked]>
Cc: IPv6 List <[email-masked]>, Bob Hinden <[email-masked]>, 6man Chairs <[email-masked]>
Subject: Re: 6MAN - IETF102 Call for agenda items

Hi,

Bob & Ole

On Jun 20, 2018, at 12:13 PM, Ole Troan <[email-masked]<mailto:[email-masked]>> wrote:

---

From: Fernando Gont <[email-masked]>
Date: Fri, 29 Jun 2018 20:05:53 +0200

> Are there any other requests for agenda items for Montreal?

Document: "Privacy Extensions for Stateless Address Autoconfiguration in
IPv6"
Filename: draft-fgont-6man-rfc4941bis-01.txt (draft-ietf-6man-rfc4941bis?)
Presenter: Fernando Gont ([email-masked])
Requested/suggested slot: 30'

Thanks!

Cheers,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492