Subject: Draft 6man minutes from IETF102

From: Bob Hinden <[email-masked]>
Date: Thu, 19 Jul 2018 10:29:02 -0400

Hi,

The draft minutes for Monday’s 6man session can be found at:

https://datatracker.ietf.org/meeting/102/materials/minutes-102-6man

Please review and let know if we didn’t capture you comments correctly.

Many thanks to Barbara Stark for her fine minutes!

Thanks,
Bob & Ole

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 21 Jul 2018 05:55:33 +1200

There are three places where I apparently said nothing. Without checking the
audio, I can't be sure, but I've inserted below what I think I said,
or at least what I would have said if I had thought:

> slides: "IPv6 Router Advertisement IPv6-Only Flag"
> (https://datatracker.ietf.org/meeting/102/materials/slides-102-6man-ipv6-router-advertisement-ipv6-only-flag-00)
> 
>     Brian Carpenter stepped through the slides.
> 
>     George Michaelson: There are many attack vectors. Why do we need this
>     bit? I don't get it. But I don't want to say don't do this. I'm
>     trying to think of the model.
> 
>     Brian:

[I believe that was in response to this line on slide3:
"Possible use of IPv4 for malicious traffic"]

Brian: We aren't talking about any specific attacks. It's just
a reduction of the attack surface.

>     Lorenzo Colitti: I think you should clarify what it means.
> 
>     Brian:

[I think this was about the "6" bit itself.]

Brian: Please send details of what isn't clear.
 
>     Lee Howard: Trying to get drivers installed for protocols was
>     challenging. This is changing default behaviors.
> 
>     Jen Linkova: I think it could prevent some attack vectors.
> 
>     Brian:

Brian: We agree.

>     Lorenzo: There is no way to make this secure. We can never turn off
>     DHCPv4 to the end of time.

[I don't think I replied to that, but it's true: we can't *force*
hosts to respect the "6" bit.]

Regards
   Brian

On 20/07/2018 02:29, Bob Hinden wrote:
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>