Subject: 6MAN Agenda for IETF102 in Montreal

From: Bob Hinden <[email-masked]>
Date: Thu, 5 Jul 2018 14:50:56 -0700

The agenda can be found at:

  https://datatracker.ietf.org/meeting/102/materials/agenda-102-6man-00

I think we were able to accommodate all of the requests.  Let us know if we missed any.

In producing the agenda, we gave adequate time to 6MAN working group drafts, and a 9 minute slot to each of the individual drafts.

Bob & Ole

---

From: Bob Hinden <[email-masked]>
Date: Thu, 12 Jul 2018 19:38:57 -0700

The working link is:

https://datatracker.ietf.org/meeting/102/materials/agenda-102-6man

I made some changes.

Bob

> On Jul 5, 2018, at 2:50 PM, Bob Hinden <[email-masked]> wrote:
>

---

From: Bob Hinden <[email-masked]>
Date: Fri, 13 Jul 2018 22:47:45 -0400

Hi,

We need volunteer(s) to take minutes and volunteer(s) to be the jabber scribe.

Please volunteer.

Thanks,
Bob

---

From: Bob Hinden <[email-masked]>
Date: Sun, 15 Jul 2018 21:32:19 -0400

Barbara Stark has volunteered to take minutes.  We still need a jabber scribe.

Please volunteer.

Thanks,
Bob

> On Jul 13, 2018, at 10:47 PM, Bob Hinden <[email-masked]> wrote:
> 
> Hi,
>