Subject: Re: 6MAN - IETF102 Call for agenda items

From: Lorenzo Colitti <[email-masked]>
Date: Fri, 6 Jul 2018 00:58:23 +0900

If there's time I would like to
discuss draft-zerorafolks-6man-ra-zero-lifetime. Shouldn't take more than
15-20 minutes.

On Wed, Jun 27, 2018 at 4:16 AM Bob Hinden <[email-masked]> wrote:

> Hi,
>
> Are there any other requests for agenda items for Montreal?
>
> Bob & Ole
>
>
> > On Jun 20, 2018, at 12:13 PM, Ole Troan <[email-masked]> wrote:
> >
> > The 6MAN chairs are planning the meeting in Montreal at IETF102.
> >
> > If you have a draft you would like to discuss, please send your request
> for agenda time to the 6man chairs.   Please include in the request, the
> title of the presentation, file name of the draft, the speaker's name (and
> email), and how much time you would like.
> >
> > We will prioritise drafts that are working group items and drafts that
> have been actively discussed on the list.
> >
> > We expect at least half of each talk’s presentation time to be used for
> open discussion,
> > please plan your presentation accordingly.
> >
> > New drafts not discussed on the mailing list prior to the meeting,
> > or drafts that do not appear to have support from the working group are
> unlikely to get time at the meeting.
> >
> > Please have agenda items to us by 2018-07-02.
> > Remember the draft cut-off date is 2018-07-02 (2 weeks before the
> meeting).
> >
> > The preliminary agenda has 6man at the Monday 0930 -1200 slot.
> > That means presenters would have to have presentations ready for the
> chairs by Saturday the 14th.
> >
> > Regards,
> >
> > Bob & Ole
> >
>
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>

---

From: Bob Hinden <[email-masked]>
Date: Thu, 5 Jul 2018 09:04:51 -0700

Thanks, we will see if we can fit in in.

Bob

> On Jul 5, 2018, at 8:58 AM, Lorenzo Colitti <[email-masked]> wrote:
> 
> If there's time I would like to discuss draft-zerorafolks-6man-ra-zero-lifetime. Shouldn't take more than 15-20 minutes.
> 
> > If you have a draft you would like to discuss, please send your request for agenda time to the 6man chairs.   Please include in the request, the title of the presentation, file name of the draft, the speaker's name (and email), and how much time you would like.
> >
> > We will prioritise drafts that are working group items and drafts that have been actively discussed on the list.
> >
> > We expect at least half of each talk’s presentation time to be used for open discussion,
> > or drafts that do not appear to have support from the working group are unlikely to get time at the meeting.
> >
> > Remember the draft cut-off date is 2018-07-02 (2 weeks before the meeting).
> >
> > That means presenters would have to have presentations ready for the chairs by Saturday the 14th.
> >
> > Regards,
> >
> > Bob & Ole
> >
>