Subject: Ipv6 on WIMAX 16e

From: bernice kibet <[email-masked]>
Date: Sat, 3 Nov 2018 14:40:27 +0300

Hello,

Any advise on ipv6 transition on WIMAX 16 e. P2P not up on WIMAX 16e but up
on WIMAX 16d.

Regards,
Bernice

Re

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 5 Nov 2018 12:11:53 +0100

I thought WiMAX per se was no longer relevant?

Where I live, the frequency band initially allocated to WiMAX use 
(3.5GHz) seems to be heading towards re-allocation for 5G use.

Is the group 802.16e still active?

If there were something IPv6 to be done about 802.16e, then it should be 
about getting rid of the IPv4 lower layer of encapsulation.

Alex

Le 03/11/2018 à 12:40, bernice kibet a écrit :
> Hello,
> 
> Any advise on ipv6 transition on WIMAX 16 e. P2P not up on WIMAX 16e but 
> up on WIMAX 16d.
> 
> Regards,
> Bernice
> 
> 
> Re
> 
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>