Subject: draft-pref64folks-6man-ra-pref64-02

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 06 Nov 2018 15:11:07 +0700

As indicated in the mic ... I support this document.

I think I forgot to mention in previous comments about this document, that in the v6ops https://datatracker.ietf.org/doc/draft-ietf-v6ops-transition-ipv4aas, we decided to include in the preference order one more item, that you may want to consider, so we get aligned in both documents. Check requirement 464XLAT-7, so in section 5 of your document, you may want to consider it.

I also agree that we should have two options, one for /96 and one for variable prefix length.

Regards,
Jordi

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Fred Baker <[email-masked]>
Date: Tue, 6 Nov 2018 15:12:09 +0700

> On Nov 6, 2018, at 3:11 PM, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
> 

Me three...